Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need help removing Tidserv Activity 2 [Closed] [Solved]


  • This topic is locked This topic is locked

#181
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
OK that confirms the connection

Download the attached zip file
Inside it are 4 registry (.reg) files
Extract them all to the desktop
Then one after the other right click and select merge
Accept the warnings and then re-run Farbar and try the security centre and windows updates to see if they work



Then we will update you to IE8 to repair IE

IE8 Link
  • 0

Advertisements


#182
jaydog11

jaydog11

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 174 posts
merged all 4. How should we go about updateing to IE8?
  • 0

#183
jaydog11

jaydog11

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 174 posts
I forgot post the log from Farbar:

Farbar Service Scanner Version: 18-01-2012 01
Ran by Show User (administrator) on 04-02-2012 at 13:36:39
Microsoft Windows XP Professional Service Pack 3 (X86)
Boot Mode: Normal
****************************************************************

Internet Services:
============

Connection Status:
==============
Localhost is accessible.
LAN connected.
Google IP is accessible.
Yahoo IP is accessible.


Windows Firewall:
=============
sharedaccess Service is not running. Checking service configuration:
The start type of sharedaccess service is set to Disabled. The default start type is Auto.
The ImagePath of sharedaccess service is OK.
The ServiceDll of sharedaccess service is OK.


Firewall Disabled Policy:
==================
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\DomainProfile]
"EnableFirewall"=DWORD:0
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile]
"EnableFirewall"=DWORD:0


System Restore:
============

System Restore Disabled Policy:
========================


Security Center:
============
wscsvc Service is not running. Checking service configuration:
The start type of wscsvc service is OK.
The ImagePath of wscsvc service is OK.
The ServiceDll of wscsvc service is OK.


Windows Update:
===========
wuauserv Service is not running. Checking service configuration:
The start type of wuauserv service is OK.
The ImagePath of wuauserv service is OK.
The ServiceDll of wuauserv: "C:\WINDOWS\system32\wuauserv.dll".


File Check:
========
C:\WINDOWS\system32\dhcpcsvc.dll => MD5 is legit
C:\WINDOWS\system32\Drivers\afd.sys => MD5 is legit
C:\WINDOWS\system32\Drivers\netbt.sys
[2010-01-04 19:48] - [2004-08-04 06:00] - 0162816 ____A (Microsoft Corporation) 0C80E410CD2F47134407EE7DD19CC86B

C:\WINDOWS\system32\Drivers\tcpip.sys
[2010-01-04 19:48] - [2005-05-25 13:04] - 0359808 ____A (Microsoft Corporation) 88763A98A4C26C409741B4AA162720C9

C:\WINDOWS\system32\Drivers\ipsec.sys
[2010-01-04 19:48] - [2004-08-04 06:00] - 0074752 ____A (Microsoft Corporation) 64537AA5C003A6AFEEE1DF819062D0D1

C:\WINDOWS\system32\dnsrslvr.dll
[2005-01-07 12:03] - [2004-08-04 06:00] - 0045568 ____A (Microsoft Corporation) 7379DE06FD196E396A00AA97B990C00D

C:\WINDOWS\system32\ipnathlp.dll
[2005-01-07 12:03] - [2004-08-04 06:00] - 0331264 ____A (Microsoft Corporation) 36CC8C01B5E50163037BEF56CB96DEFF

C:\WINDOWS\system32\netman.dll
[2005-01-07 12:03] - [2004-08-04 06:00] - 0198144 ____A (Microsoft Corporation) DAB9E6C7105D2EF49876FE92C524F565

C:\WINDOWS\system32\wbem\WMIsvc.dll => MD5 is legit
C:\WINDOWS\system32\srsvc.dll => MD5 is legit
C:\WINDOWS\system32\Drivers\sr.sys
[2010-01-04 19:48] - [2004-08-04 06:00] - 0073472 ____A (Microsoft Corporation) E41B6D037D6CD08461470AF04500DC24

C:\WINDOWS\system32\wscsvc.dll
[2005-01-07 12:03] - [2004-08-04 06:00] - 0081408 ____A (Microsoft Corporation) 4D59DAA66C60858CDF4F67A900F42D4A

C:\WINDOWS\system32\wbem\WMIsvc.dll => MD5 is legit
C:\WINDOWS\system32\wuauserv.dll
[2005-01-07 14:36] - [2004-08-04 06:00] - 0006656 ____A (Microsoft Corporation) 13D72740963CBA12D9FF76A7F218BCD8

C:\WINDOWS\system32\qmgr.dll
[2010-01-04 19:51] - [2004-08-04 06:00] - 0382464 ____A (Microsoft Corporation) 2C69EC7E5A311334D10DD95F338FCCEA

C:\WINDOWS\system32\es.dll
[2005-01-07 12:03] - [2004-08-04 06:00] - 0243200 ____A (Microsoft Corporation) ACD36A2DD7D1E9D8A060AA651DC07E63

C:\WINDOWS\system32\cryptsvc.dll => MD5 is legit
C:\WINDOWS\system32\svchost.exe => MD5 is legit
C:\WINDOWS\system32\rpcss.dll => MD5 is legit
C:\WINDOWS\system32\services.exe
[2010-01-04 19:48] - [2004-08-04 06:00] - 0108032 ____A (Microsoft Corporation) C6CE6EEC82F187615D1002BB3BB50ED4


Extra List:
=======
AegisP(12) Gpc(6) IPSec(4) NetBT(5) PSched(7) s24trans(9) Tcpip(3)
0x0B00000004000000010000000200000003000000050000000600000007000000090000000A0000000B0000000C000000
IpSec Tag value is correct.

**** End of log ****
  • 0

#184
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
OK what you need to do now is reboot and check the following services are started by doing the following :

Go Start > Run
Type in services.msc

And start the following services if not allready started

sharedaccess Service is not running. Checking service configuration:
The start type of sharedaccess service is set to Disabled. The default start type is Auto.

wscsvc Service is not running. Checking service configuration:

wuauserv Service is not running. Checking service configuration:


For IE8 could you download it to a flash drive and then install from there
  • 0

#185
jaydog11

jaydog11

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 174 posts
where do I download it from?
  • 0

#186
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
http://www.microsoft...ails.aspx?id=43 yer 'tis

Are those services running after a reboot ?
  • 0

#187
jaydog11

jaydog11

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 174 posts
I can't find these services? Are they called something different in the services screen?

Edited by jaydog11, 04 February 2012 - 02:40 PM.

  • 0

#188
jaydog11

jaydog11

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 174 posts
Also, i re-ran Farbar to see what the scan says theya are called and nothing shows up under Security Center and Windows Update now.

Edited by jaydog11, 04 February 2012 - 02:55 PM.

  • 0

#189
jaydog11

jaydog11

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 174 posts
Also wanted to note that I have the yellow shiels showing in the tray that updates are available and the red shield with an "X" showing that there is no firewall.
  • 0

#190
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Sorry yes (just had to check on my XP system) :blush:

security centre
Automatic Updates
Windows Firewall/Internet Connection Sharing (ICS)

  • 0

Advertisements


#191
jaydog11

jaydog11

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 174 posts
Got it. Security center and Automatic updates were set to auto and already started. Windows Firewall/Internet Connection Sharing (ICS) was set to disabled and so I set it to automatic and started it. I am erbooting and then going to install IE8.
  • 0

#192
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
I really must use my XP a bit more I feel
  • 0

#193
jaydog11

jaydog11

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 174 posts
By the way, that was pretty funny when you posted that note about MOM being the culprit. She happened to be sitting next to me when I was reading that. She had been denying that she was the one to blame and I was teasing her that she was. So that post had us both laughing :lol:
  • 0

#194
jaydog11

jaydog11

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 174 posts
Well I installed IE8 but no luck getting online. :confused:
  • 0

#195
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Oops but as long as you can still laugh

When you have IE8 installed then we will ensure that the connections are properly set up
Go to control panel > Internet options
Select the connections tab
Select LAN settings
Ensure the tick is in the automatically detect settings box


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP