Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ran LSP-Fix on Win7 64x - Now Unable to Load Any Webpage [Solved]


  • This topic is locked This topic is locked

#151
Matt Smith

Matt Smith

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
The MSI fix did not fix the issue. Still cannot install MSI files.
Thanks for looking into it though.
  • 0

Advertisements


#152
SweetTech

SweetTech

    Sir SpamAlot

  • Retired Staff
  • 7,671 posts
Not a problem!

Can you attempt to perform the steps listed under Method 1 and Method 2 of this link here: http://support.micro....com/kb/2642495 and see if you have any luck doing that?
  • 0

#153
Matt Smith

Matt Smith

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Tried both.
The MSI service was stopped but started.
And the Microsoft FixIt said failed. Ran the Reg file instead of FixIt, it installed but still not able to run MSI files.

Edited by Matt Smith, 13 March 2012 - 03:54 AM.

  • 0

#154
SweetTech

SweetTech

    Sir SpamAlot

  • Retired Staff
  • 7,671 posts
Hi Matt!

I'm honestly starting to run out of ideas of things to try. I'm going to suggest you post in our Windows 7 forum, and see what our techs have to say about this issue, and see if they have any other ideas up their sleeves to try and get the issue of trying to install MSI files fixed.

I'd ask that you include a link to this thread in your Windows 7 forum, so that they are able to see what actions we've already taken.

Warmest Regards,
ST.
  • 0

#155
Matt Smith

Matt Smith

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Well thank you very much for the help so far. You have helped me more than I could have ever asked for and I thank you for that. You are one kicka** person!

Thanks,
Matt
  • 0

#156
SweetTech

SweetTech

    Sir SpamAlot

  • Retired Staff
  • 7,671 posts
Not a problem! I'm glad to have been of assistance. :)

Please take care. :)

Cheers,
ST.
  • 0

#157
SweetTech

SweetTech

    Sir SpamAlot

  • Retired Staff
  • 7,671 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP