Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Black screen at start


  • Please log in to reply

#1
Luna1

Luna1

    New Member

  • Member
  • Pip
  • 8 posts
Hi, folks! I`m desperate about my computer situation! :tazz: This is the story so far: i`d been having for a long time freezes and blue screens which were associated with (i think) the sysdata.xml problem, BccCode and Minidump (following an info newspaper in my country). That problem it wasn`t resolved at all and degenerated into a worst problem. A time ago my computer started to have problems with the graphic display, after i installed and run the Freedom Fighters game. The game run well but in the next day the computer didn`t start normally. It showed a black screen and no signal at display after the Windows XP blue bar running screen. The following errors were also displayed: szAppName: Drivers.Display szAppVer:10024966012039148c szModName:ati2dvag.dll szModVer:6.13.10.6200 Offset: 97B606EA, with the following content: c:\Windows.0\LogFiles\Watchdog\050510_1447_01.wdl.
In the event viewer it showed these errors:
-DCOM error;
-ATI2mtag - ID: 108, driver ati2dvag from display device stuck on a infinite circle, device failure, device not working;
-Apllication Error in itouch.exe, version 2.10.0.0, failure module itouch.exe, version 2.10.0.0, address failure 0x000296e9 - ID:1000
-EventSystem - cat: (50) ID: 4609, event register system from COM+ detected one invalid code during internal processing. Hresult is 8007043c in line 44 of d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp
-VSS - ID: 8193, error of copy volume shadow service, inexpected error trying to call routine CoCreateInstance. hr=0x80040206
In DxDiag error: Problem getting extra sound info, result code = 0x8878000a (The request failed because DirectSound resources, such as the priority level, were already in use by another caller).
I was able to put the system up to work by downloading drivers both to the motherboard and the graphics card, but the problem reemerged again after another freezing. I also downloaded SP2 and all actualizations possible.
Please help! ;) urgent! Before i format this all!
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi,

Ok let me get this straight, right now the computer turns on ( fans and lights working) but shows nothing on the screen, is this correct?

If so how can you format?
Are you getting a post screen? if so,
Can you boot into safe mode?

Rick
  • 0

#3
Luna1

Luna1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
To Doby (Rick),

I´m able to go to safe mode, because the computer just goes black after the Windows XP blue bar running screen appears. It`s when the Windows XP should appear that the computer shows a "no signal" in the monitor. It`s like there isn`t nothing connected, when one lights the monitor without starting the computer.
  • 0

#4
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Well thats a lot of errors you may have to format but first try uninstalling the friedom fighters game, then uninstall the video drivers using this tool. Then get the latest ati drivers for your card. It sounds to me like the video driver is in a infinite loop causing the freeze in the first place and now widows won't load because of this.

Also scan for viruses and spyware using the latest updates

Rick
  • 0

#5
Luna1

Luna1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
To Doby,

I`ve to say that i already did uninstall the Freedom Fighters game and i have also put the system running fine before, when i uninstalled the ATI drivers and installed new ones directly from Windows Update. But the system went fine only for a few days.

I`ll try again with that tool. Thanks! :tazz: Let`s see if that works!
  • 0

#6
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Yea I figured you did unistall the game but had to check.

By using the tool this time to remove any rements of the drivers could help but I am unsure if letting windows update pick the driver is a good ide, I would try the original ones that came with the card or go to the manufactuers website and get the latest ones.

Rick
  • 0

#7
Luna1

Luna1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
To Doby,

Well, that almost worked. I did use the tool but forgot to use the Cab Cleaner, downloaded an ATI display driver (the latest available for RADEON - version 5.5 i think) directly from ATI site. It all went well until the welcome screen (went a bit further) but it freezed again. I also wander if there aren`t any leftovers from the game on the computer (in registry or so...), but i don`t know where to look.

I`ll try again to do the same: uninstalling and installing the display drivers, using the original one and the tool.
  • 0

#8
Luna1

Luna1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
To Doby,

After my last post i tried again to start the system and, this time, it started okay. I just hope it lasts! ;)
Anyway, thanks a lot for your help, it was really useful! :tazz:
  • 0

#9
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Your welcome,

hope thats it and remains fine, let me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP