Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Not Recognizing Hardware


  • Please log in to reply

#1
ShawnFreeland

ShawnFreeland

    New Member

  • Member
  • Pip
  • 3 posts
My Compaq Presario sr1563cl is not recognizing my all of my hardware, I have been trying to figure out why and discovered that it only recognizes one piece of hardware of each type. for example it if i am using my on board sound it will not recognize my sound blaster card and also same with my on board nic card vs my pci one and this happens the other way around to if im using the pci cards the on board cards dont show up at all not even in device manager, but oddly it is seeing both my on board graphics and my agp card i am attaching my dxdiag so you can see my system info

Attached Files


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP