Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

allinfree.net - Warned by Google Chrome Visiting for Every Website aft


  • This topic is locked This topic is locked

#31
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
There is a step by step guide here
  • 0

Advertisements


#32
Phebotalus

Phebotalus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
My apologies I thought you were referring to something else. I ran this two weeks ago. Is it worth running again?
  • 0

#33
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Yes it may well be - is the system still slow ?
  • 0

#34
Phebotalus

Phebotalus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
OK will run one today. And yes, still slow :(
  • 0

#35
Phebotalus

Phebotalus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Finished. No change in performance.
  • 0

#36
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
OK we will now use an old MS tool called Bootvis

The instructions on how to run it are here

The tool download is here

If you could attach the final trace after optimisation we will be able to see what is causing the delay
  • 0

#37
Phebotalus

Phebotalus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
I finished the trace after optimization but what did you want me to attach? The file that I can save is 182MB. The total time is 801 seconds so I can't really fit a screenshot in a single page easily...
  • 0

#38
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
You should be able to view two graphics.. If you could screenshot and then post them



  • 0

#39
Phebotalus

Phebotalus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Didn't see the zoom controls before, attached the trace

final trace.JPG
  • 0

#40
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Did that improve it any ?

There is one unknown driver that takes forever to load
  • 0

Advertisements


#41
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
You are running Comodo, Avira and SAS on start up along with a lot of Audio drivers
  • 0

#42
Phebotalus

Phebotalus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
No real improvement. I don't know what SAS is. Again even in safe mode the computer takes a long time to boot, so I cannot think of what could be causing the problem.
  • 0

#43
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
SAS is superantispyware

If the same is occuring in safe mode then there is little that I feel I can do

It may just be that the system needs a refresh.. I used to do my XP annualy
  • 0

#44
Phebotalus

Phebotalus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
By system refresh do you mean wipe the hard drive? Could you provide me with some instructions?
  • 0

#45
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Aye that is correct, I have found that after a year or two the system will slow down. A reinstall makes it as fresh as a daisy again

Tutorial
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP