Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

dual boot Vista take a long time to boot to desktop and shutdown


  • Please log in to reply

#1
ßGéè Gêë

ßGéè Gêë

    Member

  • Member
  • PipPip
  • 16 posts
i have a hp a1624n xp media edition with vista home sp2 upgrade on a separate hhd. vista is the boots 1st, but when it does, it can take up to 10 mins to boot to the desktop. when i do get to the desktop, my NIS 2010 will not let me do a live update, and when i have auto updates from MS it has taken up to 6 hrs to install and shutdown
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,088 posts
How does it behave if you boot to Safe Mode with Networking? If better then something is starting at boot that is causing the problem.

Advanced startup options - XP
Advanced startup options - Vista
Advanced startup options - Windows 7

Use msconfig to determine what is causing the problem

These are good tutorials on using msconfig in XP, Vista or Windows 7:
How to use msconfig in Windows XP
How to use msconfig in Windows Vista
How to use msconfig in Windows 7

Click on Start then Run, type msconfig and press Enter.
Click on the Startup tab, record what is currently starting then click the Disable All button.
Reboot and see if it runs better.
If yes then use msconfig to enable several items at a time till you find the culprit.

If no, start msconfig and click on the Services tab.
Check the Hide All Microsoft Services box, record what is currently starting then click the Disable All button.
Again, do a regular boot, see if it runs normal.
If yes then use msconfig to enable services till you find the culprit.

Once you've found the culprit, uninstall it or find out how to eliminate it from your system. Simply disabling it in msconfig is a temporary fix at best.
Enable everything else you disabled.

Note: You will get a message on reboot about using the System Configuration Utility. See here for how to prevent it from displaying in the future: How do I get rid of this msconfig startup error after making changes?
  • 0

#3
ßGéè Gêë

ßGéè Gêë

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
still having same problem, after doing your suggestion. could i have some kind of maleware?
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,088 posts
Did it behave any different when you booted to Safe Mode with Networking?
  • 0

#5
ßGéè Gêë

ßGéè Gêë

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
not really it still took longer than normal
  • 0

#6
ßGéè Gêë

ßGéè Gêë

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
i just try the safe mode boot again and it still took a long time to boot to desktop, but when it did the system hung up on the first mouse click
  • 0

#7
ßGéè Gêë

ßGéè Gêë

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
i just try the safe mode boot again and it still took a long time to boot to desktop, but when it did the system hung up on the first mouse click
  • 0

#8
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,088 posts
I wonder if your hard drive is running in PIO mode instead of DMA mode.

Open Device Manager by right clicking on My Computer and selecting Properties. Click on the Hardware tab then click on the Device Manager button.

In Device Manager, expand IDE ATA/ATAPI controllers. Right click on the Primary IDE channel, click Properties, then the Advanced Settings tab.

Current Transfer Mode will be listed there for any device connected to the channel.

Repeat for Secondary IDE channel.

If any are running in PIO mode, select DMA if available from the Transfer Mode drop down selection box. Click OK then close out the remaining windows.

Reboot and see if that makes any difference.

More info on PIO/DMA mode here: The stuttering DVD drive or the lame hard disk
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP