Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Problems Downloading

  • Please log in to reply




  • Member
  • PipPip
  • 32 posts
I am having a problem with downloads where they stop randomly including any download such as loading a web page, and watching videos. This happens in both Firefox and IE and with installer applications such as Adobe AIR, but not with utorrent or Steam. There are no error messages, and the graphics never change (i.e. the estimated time to finish, or any cursor animations.) If I pause the download and resume it will instantly pick up but sometimes I have to do this multiple times to get the download to finish. For web pages I often have to click the link again. I have left these things for an hour plus and nothing changes unless I pause or stop and resume.

I rarely upload files so i just tested this with Gmail by uploading a 23 MB file which it was able to do without issue but given the randomness of this problem that test doesn't tell me much.

Also I just reformatted everything and reinstalled windows. This issue was going on before the reinstall but also I was getting blue screens randomly when I switched online videos to full screen such as game highlights on ESPN or anything on Youtube. I haven't gotten it to do it again but it was fairly random before and I haven't watched any videos except for just now trying for a while to force it to happen. The blue screens aren't your typical solid blue background with text explaining what happened, but rather a darker blue color with many lines that are straight and evenly spaced but irregular around the edges and no text. If it happens again I will take a picture.

I get the feeling something is wrong with one of the new parts but have no idea how to investigate that. Everything is new except for the backup HD's, the monitor, the case, and the CD drive.

I am fairly competent at solving issues on my own but given how common it is for network and internet problems all I find are people with issues with their network cards, routers, modems, isps, browsers, ect. I don't have this problem on any of the other computers in this house on wireless or wired connection (this computer is wired,) and it isn't anything like the problems I have encountered in the past related to the computers connection to the internet.

Here is a link to a PC Pitstop Overdrive scan I did of my computer.
My PC Pitstop Overdrive Scan Results

Update: I received a lan driver from a Gigabyte tech that solved my problem. My motherboard is a GA-P67A=UD4-B3 and here is a link to the driver.
Realtek Lan Driver

Edited by Rusbel, 23 January 2012 - 07:15 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP