Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Internet Access


  • Please log in to reply

#1
willmon2000

willmon2000

    Member

  • Member
  • PipPipPip
  • 215 posts
I have a hp pavilion windows 7 home premium that will not connect to the internet. When i ping google.com i get "ping request could not find host google.com. please check name and try again.". however, when i ping 74.125.224.176 i get "PING: transmit failed. General failure. 100% loss". I have also tried to connect while in safe-mode but not luck and i also reset all setting in IE. I have two other computers connecting to my 2wire modem and they are both working fine. The last attempt was installing a new network pci card. I have also swapped out the cable but i still get "Identifying... No internet access." Any help would be appreciated thank you in advance.

Edited by willmon2000, 19 January 2012 - 03:44 PM.

  • 0

Advertisements


#2
willmon2000

willmon2000

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
Here is a screen shot of what i'm looking at.

Attached Thumbnails

  • asd.jpg

Edited by willmon2000, 19 January 2012 - 03:46 PM.

  • 0

#3
risingphoenix1985

risingphoenix1985

    Member

  • Member
  • PipPipPip
  • 131 posts
Hello,

Sounds like your adapter is having some issues. Can you get to the place you took your screenshot and click in the top left "Change adapter settings". Find the adapter you are using -> right click it -> select disable -> wait a few seconds and then double click it to enable it again.

If that doesn't work, can you right click the adapter and select properties. In the box that pops up, scroll down to "Internet Protocol Version 4(TCP/IP)" and click the properties button. On the pop up, you should be looking at the general tab, make sure it's set to "Obtain an IP address automatically".

If that doesn't work, open the command prompt (Windows key + "R" type cmd and press enter) type the following commands (don't forget the space)

ipconfig /flushdns
ipconfig /release
ipconfig /renew
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP