Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer wont load up, After I uninstalled this Sp


  • Please log in to reply

#1
rADIOsTREAMER

rADIOsTREAMER

    New Member

  • Member
  • Pip
  • 2 posts
Okay, Ive got a used Dell Pentium 3, running Windows 2000 Pro. I started getting these annying popups, One which was labled SEEVE> at the top, and the other the was named AURURA, or something. So I followed some instructions I found online to uninstall this specific spyware. Well, I got rid of the Aurora spyware, but the SEEVE Spyware loads automatically when the computer boots. So I click on (RUN in the start menu, and open up System Configuration, and clicked off the SEEVE stuff, and anything else I didnt need, or looked like spyware. I then Downloaded soething, (CANT REMEMBER the name of it, but it scanned through and found some more spyware, so I clicked off all the spyware items, with the FRUIT next to them, and re started the computer. NOW THE TROUBLE BEGINS, the computer comes to the blue screen where you click HOME to enter, and it says LOADING PERSONAL SETTINGS, and then instantly says LOGGING OFF. I cant get to the main page at all. I ve tried in Safe mode, and everything, but it just does the same thing over and over. It wont load, but sometimes shows me my Desktop, BaCKGROUND, FOR A FEW SECONDS, and all of the Icons are Missing. What should I do, Ive been at this for days, and I cant get any help any where, so any help would be greatly appreciated. BY the Way, I am using a diiferent computer to type this, Obviously, because my wont load up.... ;) ;) :tazz:

Edited by rADIOsTREAMER, 02 June 2005 - 01:18 PM.

  • 0

Advertisements


#2
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy and welcome to G2G:

Go to This Thread and follow the instructions exactly..

When finished, post an HJT log in the Malware Forum and let one of the guru's there take a look at it..

Murray
  • 0

#3
rADIOsTREAMER

rADIOsTREAMER

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I cant get into any of my programs to do that. :tazz: It wont load, It just logs back off. I think I may have to reinstall my operating system ;)

Edited by rADIOsTREAMER, 02 June 2005 - 08:19 PM.

  • 0

#4
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Boot into the Recovery Console using your XP cd.. Once in there, run the "Repair" option.. Hopefully that will keep you up and running..

Murray
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP