Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Primary disk not found


  • Please log in to reply

#1
greddy09sc

greddy09sc

    New Member

  • Member
  • Pip
  • 7 posts
I have a Dell PowerEdge 400SC

Everything was working find for 6 months.

Then, all of a sudden, i'm getting error on power up.

"Primary Disk not found"
Press F1 to continue or F2 for setup.

I press F1 to continue and windows start up fine.

This message was not there before, why is it there now?

It's kinda annoying.
  • 0

Advertisements


#2
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
When you Press F2 it should bring you to your BIOS Screen. Under Primary HD: does it say anything? Sounds like your hard drive may have failed.
  • 0

#3
greddy09sc

greddy09sc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
THanks for the reply ditto.

My hard drive is fine.

I can boot up fine when i press F1.

Under F2 BIOS setup screen, hard drive is found.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP