Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New network card will not work


  • Please log in to reply

#1
dshaw42085

dshaw42085

    Member

  • Member
  • PipPip
  • 15 posts
Hi, I installed a new network card in an available slot because my original stopped working. Unfortunately, I have been unable to get it to work correctly. I've installed the proper drivers and everything. When I try to repair the connection it gives me the error message "failed to query tcp/ip settings of the connection." Any help would be greatly appreciated.
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
:welcome: dshaw42085
You need to provide information about your computer, this includes is it a laptop or desktop, is it a custom build or brand name such as Dell or HP, if it is provide the model name or series number (not serial) providing these details will enable others to better assist you.
  • 0

#3
dshaw42085

dshaw42085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Alright. It is a Dell desktop running Windows XP. I will have to get the rest of the info tomorrow when I return to work.
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Did you uninstall the previous device before installing the new one?
Dell are known to be problematic with other device drivers so you must uninstall the Dell network drivers and disable the Dell network card in the Device Manager first or you will get conflicts.
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
If it is a onboard network you also may want to disable it in the bios.
  • 0

#6
dshaw42085

dshaw42085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I did uninstall the default driver, but I will have to try these other options.
  • 0

#7
dshaw42085

dshaw42085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
How would I go about disabling it in Bios?
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
To change Boot Sequence in your BIOS

Reboot the system and at the first post screen (where it is counting up memory) start tapping the DEL button
This will enter you into the Bios\Cmos area.
Find the Advanced or Onboard Peripherals area and click Enter
Look for Netowrk or Lan and highlight that click Enter
Now a little window should pop up with two choices. Enable or Disable. Highlight Disable and then click Enter
Once that is done then click F10 to Save and Exit
You will prompted to enter Y to verify Save and Exit. Click Y and the system will now reboot with the new settings.

  • 0

#9
dshaw42085

dshaw42085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Okay, I've tried that. The new network card is still not working.
  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Please Go to

1: START and the click on RUN
2: Type in devmgmt.msc
3: Click Enter


To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0

Advertisements


#11
dshaw42085

dshaw42085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Here you go.

Attached Thumbnails

  • devmgmt.JPG

  • 0

#12
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
If that network card showing is the Dell one you will need to right click on it and then click Disable.
  • 0

#13
dshaw42085

dshaw42085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
The one that is showing is the new card that I installed. Once I disabled the Dell card in Bios, it no longer appears under Network Connections.
  • 0

#14
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK so now with just it showing is your internet still not working?
Try going to Start and then to Run
Type in cmd and then press Enter
In the DOS bos that opens type in ipconfig and then copy and paste the info it shows.
  • 0

#15
dshaw42085

dshaw42085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
It just says "Windows IP Configuration ."
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP