Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Put in New Hard Drive, Now windows wont boot

  • Please log in to reply



    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
few questions please:

first, when I fdisked the new drive, the old drive was also installed as the master at that time.

I have before tried the old drive as master and the new drive as slave, but it would only work in safe mode.

And I don't know how I can get the samsung utility onto my computer, because ..

I went to reinstall windows 98 on top of the old one on the old drive. But the installation halted with fatal errors, and now it won't restart except in safe mode. In safe mode here there is no cd rom support. Unless theres something i don't know.

The old drive when scanned comes up as not having errors. But when I scan on thorough mode, it eventually says that it has started over ten times because something keeps writing to it. I've always gotten that error there, and don't know how to correct it having done multiple spyware scans and virus scans.

I'd like to enter in the new drive manually into cmos, but I do not know the process, as when i enter the cmos, it does not let me key into the areas where i can choose size,head, etc... Could somebody tell me how?

Also, now I am thinking of installing windows xp pro on the new drive. So I disconnect the old drive, and the new drive (which is empty and set on master,) is not recognized at all.

Also, I would just like to boot in that case from the windows xp cd, but my pc stops on the line "Boot from ATAPI CD-ROM:"

and I can't type anything. That happens every time.

Thanks for the answers, i appreaciate it.
  • 0




    Trusted Tech

  • Technician
  • 3,173 posts
so have you set the jumpers?
  • 0




  • Member
  • PipPip
  • 83 posts
i am sure win 98 dont support 80gig hdd but u should check the correct settings 4 the jumpers as peterm says there r settings 4 master and master with slave.......... check this
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP