Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wi Fi


  • Please log in to reply

#1
Mickeyrich

Mickeyrich

    New Member

  • Member
  • Pip
  • 4 posts
I rent an apt and connect to the owners wi fi. I recently went on holiday to Florida from Canada and wanted to connect to my friends wi fi but kept on getting a limited or no connectivity message even though I have connected to his wifi before. He changed settings on my laptop( acer ) and now on returning to Canada I cannot connect to the wifi that I always used. I now get the same message at home. I tried to restore my comp but get the message that nothing has been changed. Please can you help? Thank you in advance, Michael
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hello,

Did your friend keep a copy of the network settings before he changed them? If you can get those settings that would be the quickest way to revert back and gain connectivity once again.

Otherwise we will need to manually check the settings. From the start menu, click "Run" and type in ncpa.cpl which will open the Network Connections control panel. Then right-click on your Wireless Network Connection and choose Properties. Then highlight Internet Protocol (TCP/IP) and select properties.

Please let me know what you see here, whether it is set to automatic or if there are numbers manually typed in. For now, don't change anything, just close/cancel back out and report back.

Troy
  • 0

#3
Mickeyrich

Mickeyrich

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi there Troy,

Thank you very much for getting back to me. My friend did not keep the setting and he is not really that good with computers but better than me anyway !

I did as you asked and under the General tab the ' Obtain an IP address automatically is highlighted. There is no info there. On the second section the ' Obtain DNS server address automatically' is highlighted. Once again there is no info there either.

Thanks again

Michael
  • 0

#4
Mickeyrich

Mickeyrich

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi again Troy,

Just some more info that might help. I brought my laptop to the office with me this morning and have managed to connect to an unsecure network ( linksys). The strength is excellent but I still cannot connect to any sites like Google, Skype etc etc .

Cheers

Michael
  • 0

#5
Mickeyrich

Mickeyrich

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi Troy,

Just wanted to let you know that I managed to get connected. I went to the start menu,my Network Places,Set up a new Network and then just followed the prompts from there doing everything manually. I re-entered the Router name, the WEP key and it worked after that. Thanks again for trying to help.

Regards

Michael
  • 0

#6
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Ah well there you go, don't need me after all heh. :thumbsup: Thanks for letting us know how you resolved it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP