Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox not responding, pages hanging,unable to start antivirus [Close


  • This topic is locked This topic is locked

#46
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Right click on My Computer

Select Properties

Click the Advanced tab
Posted Image

The first screen you see above will be up.
Click on the Settings button under Startup and Recovery
You will see the second screen above.
Make sure Time to display list of operating systems: is checked and 2 (or more) seconds.
Make sure Time to display recovery options when needed is checked and 30 (or more) seconds.

If they are not then check them and set the time as noted above, then click OK and OK.

Now restart your computer and try F8 to enter safe mode again and let me know the results.
  • 0

Advertisements


#47
saltash

saltash

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Did that CompCav they were set at 8 and 30. Tried to boot in safe mode and its the same as before,PC seems a little more responsive today.
  • 0

#48
saltash

saltash

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Forgot to add that I ran ESET and it came up clean so no log was produced.
  • 0

#49
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Step 1.

Right click on My Computer

Select Properties

Click the Advanced tab
Posted Image

The first screen you see above will be up.
Click on the Settings button under Startup and Recovery
You will see the second screen above.
Now click Edit
boot.ini - Notepad opens up in notepad.
Click edit >> select all >> edit >> copy. Then close the notepad window without saving.
Paste the boot.ini in your next reply.
  • 0

#50
saltash

saltash

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
[boot loader]
timeout=4
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons
UnsupportedDebug="do not select this" /debug
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect
  • 0

#51
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Please download the attached file to your desktop and unzip it to your desktop. the file is named boot.ini
Attached File  boot.zip   380bytes   43 downloads


Click on My computer
Click on C: drive
Right click on boot.ini select rename and name it boot.old
Go to your desktop and right click on boot.ini select Copy
Go back to the directory of C:\ in the file area right click and select paste

Reboot the computer and you will see a choice to select Windows XP SAFEMODE, use the up or down arrows to select it then hit ENTER
It should take you to safemode.

Let me know if you were able to boot into safemode.
  • 0

#52
saltash

saltash

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Hi CompCav I downloaded the Boot ini to the desktop and unzipped it, I then opened my computer and clicked on local disk C and I am unable to find a file entitled boot ini. Am I doing something wrong???
  • 0

#53
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
No you have done nothing wrong. We need to set up your file options so you can see boot.ini with the extension.

Click Start >> My Computer >> Local Disk (C:)
A window opens up to the root directory of your computer.
Click on Tools >> Folder Options...
Click the View tab >> Under hidden files and folders click Show hidden files and folders >> directly below it uncheck Hide extensions of known file types
Then click Apply >> OK
If it asks you to restart your computer for changes to take effect please do if not then look in the root directory and you will see boot.ini now.

Right click on boot.ini select rename and name it boot.old
Go to your desktop and right click on boot.ini select Copy
Go back to the directory of C:\ in the file area right click and select paste

Reboot the computer and you will see a choice to select Windows XP SAFEMODE, use the up or down arrows to select it then hit ENTER
It should take you to safemode.

Let me know if you were able to boot into safemode.
  • 0

#54
saltash

saltash

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Tried that CompCav and no luck but I'm not sure I am doing it all correctly.
The PC is painfully slow it took over 14 minutes from boot up to get to this page. Pages are "Not Responding " as well as other applications.
  • 0

#55
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Do you see the option for safe mode on the screen?

Microsoft Windows Recovery Console
UnsupportedDebug="do not select this" /debug
Microsoft Windows XP Home Edition
Windows XP SAFEMODE


If so just quickly hit either the up or down arrows on the right of your keyboard to make the screen stop and then highlight Windows XP SAFEMODE, then hit ENTER. Look at the keyboard in the next post if you have a question about which keys I am referring to in these instructions.

Edited by CompCav, 28 February 2012 - 06:37 AM.

  • 0

Advertisements


#56
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
The up and down arrow or cursor keys on your keyboard are boxed in red along with the left and right keys as well:
Posted Image
  • 0

#57
saltash

saltash

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
The screen only displays "UnsupportedDebug="do not select this" /debug"
"Microsoft Windows XP Home Edition" these 2 options and doesn't respond to me hitting up or down.
I have noticed now on Firefox homepage where I had a small google search bar its been replaced by one called "Blekko" I have tried to remove it but each time I restart the PC it reverts back to the Blekko search bar. Any suggestions how to get rid of it?
Many thanks again CompCav for all your assistance
  • 0

#58
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Step 1.

Download aswMBR.exe ( 1.8mb ) to your desktop.
Double click the aswMBR.exe to run it Click the "Scan" button to start scan

Posted Image

On completion of the scan click save log, save it to your desktop and post in your next reply

Posted Image

If it does not run rename it iexplore.exe and try it again.


Step 2.

Download OTL to your Desktop
  • Double click on the icon to run it. Make sure all other windows are closed and to let it run uninterrupted.
  • Select Scan All Users
  • Select Lop Check and Purity Check
  • Under Extra Registry select Use SafeList
  • Under the Custom Scan box paste this in
    netsvcs
    %SYSTEMDRIVE%\*.exe
    /md5start
    consrv.dll
    explorer.exe
    winlogon.exe
    Userinit.exe
    svchost.exe
    /md5stop
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\NetBT /s
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\NetBIOS /s
    hklm\software\clients\startmenuinternet|command /rs
    hklm\software\clients\startmenuinternet|command /64 /rs
    C:\Windows\assembly\tmp\U\*.* /s
    C:\Program Files\Common Files\ComObjects\*.* /s
    C:\windows\*. /RP /s
    %Temp%\smtmp\1\*.*
    %Temp%\smtmp\2\*.*
    %Temp%\smtmp\3\*.*
    %Temp%\smtmp\4\*.*
    CREATERESTOREPOINT
  • Click the Scan button. Do not change any settings unless otherwise told to do so. The scan wont take long.
  • When the scan completes, it will open two notepad windows. OTL.Txt and Extras.Txt. These are saved in the same location as OTL.
  • Post both logs


Step 3.

Please post:

aswmbr log
OTL.txt
Extras.txt

  • 0

#59
saltash

saltash

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
The screen only displays "UnsupportedDebug="do not select this" /debug"
"Microsoft Windows XP Home Edition" these 2 options and doesn't respond to me hitting up or down.
I have noticed now on Firefox homepage where I had a small google search bar its been replaced by one called "Blekko" I have tried to remove it but each time I restart the PC it reverts back to the Blekko search bar. Any suggestions how to get rid of it?
Many thanks again CompCav for all your assistance
  • 0

#60
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Checking Keyboard

Right click on the My Computer icon
Select Properties the System Properties will appear.
Click the Hardware Tab
Click Device Manager
You should see a screen like this:
Posted Image
Is there a yellow exclamation point or red x on any items? (esp. keyboard)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP