Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New barebone build no video signal


  • Please log in to reply

#1
Blzzzn

Blzzzn

    Member

  • Member
  • PipPip
  • 10 posts
Started out with a Bio star G31-M4 MB,picked up a Pentium 1st Gen proccesor one stick 2GB DD2 DIMM ram a new Antecedent 450W power source.boots keyboard and mouse have power no beeps all fans DVD and HD work no video signal
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,007 posts
Hi Blzzzn
Did you do the barebones set-up as detailed at the topic you first post on?
The CPU and Ram details that you have provided do not tell us anything, see the attached link that I have provided, it is the MBs QVL (qualified vendors list) and it tells you what CPUs and Ram have been tested and approved with the MB, are your CPU and Ram listed? http://206.108.48.60...?S_ID=502&tab=3 if so let us know which items.

Be aware that MB manufacturers cannot test all Ram so yours may not be listed but be compatible.

Have you connected both the 24 pin main power connection and the 4 pin 12V ATX power supply to the CPU.
  • 0

#3
Blzzzn

Blzzzn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Yes both 24 pin and ATX plugs are connected.I,LLC go check compatible list
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,007 posts
Did you do the barebones set-up as detailed at the topic you first post on?


Can you provide a link to your PSU details as I cannot find any details on it, a worrying sign and it may be the cause of your problem!
  • 0

#5
Blzzzn

Blzzzn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
The ram is not listed on the compatible list, checking the CPU now.the pus is the power source?
  • 0

#6
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,007 posts
Yes the PSU is the power supply unit.
The barebones set-up results!

What are your Ram details so we can have a look at them for you.
  • 0

#7
Blzzzn

Blzzzn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
The ram is EDURCE E117098 94V-O 2GB,DD2 DIMM,l serial BOQl-T POH150671. The CPU is compatible.can't find web site for antecedent will keep looking
  • 0

#8
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,007 posts
Sorry I cannot find any information at all about the Ram :confused:
Can I ask where you obtained these items from!
  • 0

#9
Blzzzn

Blzzzn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
The ram was taken from a old tower that was given to me.the power source AntecVP450 got it at staples
  • 0

#10
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,007 posts

The ram was taken from a old tower that was given to me

Three things I have got to ask, how old, , how do you know if the Ram works and is DD2 a typing mistake (do you mean DDR2)?

a new Antecedent 450W power source.boots

So where did the above name come from if the PSU is an Antec? http://www.newegg.co...N82E16817371045
  • 0

#11
Blzzzn

Blzzzn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
The DD2 is not a typo got rid of it replacing with crucial 1GB 266mhz.I don't know how that name came about I caught it and spelled it correct Antec
  • 0

#12
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,007 posts
Found this http://www.amazon.co...ASIN=B001ISJ964 looks like it is specific to certain brands.
The Antecedent just had me puzzled.
  • 0

#13
Blzzzn

Blzzzn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
The DD2 is not a typo got rid of it replacing with crucial 1GB 266mhz.I don't know how that name came about I caught it and spelled it correct Antec
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP