Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trojan.zeroaccess!kmem-not letting me do almost anything


  • Please log in to reply

#1
Mudaquil

Mudaquil

    New Member

  • Member
  • Pip
  • 1 posts
Today I logged on to my computer, and noticed that when I tried to get to get chrome up, nothing happened. I tried again, nothing. So I just said "hey, maybe it's just not working" and tried to boot up firefox. Again, nothing happened. I started to think something was up at that point. I tried every application I could find, but none of them worked.

The only thing I could get up was Norton 360, my antivirus program. I tried to do a full system scan and only came up with one virus. Trojan.zeroaccess!kmem . The risk level was very high, so I tried to get Norton to remove it for me. But as it turns out, Norton can't do that. It says I must manually remove it. But no instructions how.

The infected file it says, is in C:\windows\system32\ntos. I searched for ntos in system32, but all that came up was ntoskrnl, which was not the file I was looking for.

Can anyone give me step by step instructions on how to manually remove this?Remember, I cannot access the Internet or any applications. I'm running windows vista. I'm typing from my tablet now. So, does anyone know how to get rid of this?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP