Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New to the board, need help


  • Please log in to reply

#1
kolchin

kolchin

    New Member

  • Member
  • Pip
  • 4 posts
There is no C:/Windows/System32. I know there should be. I have XP. I did a search for system32 and all i came up with was the system32 folder in my I386. Am I just clueless or and idiot or do I have an unique and ****ed up problem
  • 0

Advertisements


#2
kolchin

kolchin

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Everything seems to be running ok, except I cannot run a setup.exe on a CD i have. Also i just had a malware problem, but that is cleaned and fixed, but... maybe this could be a side effect?
  • 0

#3
kool808

kool808

    Visiting Staff

  • Member
  • PipPipPipPip
  • 1,690 posts
Hello and welcome to Geeks to Go! :tazz: I'm kool808.

did you try to view hidden files?
  • 0

#4
kool808

kool808

    Visiting Staff

  • Member
  • PipPipPipPip
  • 1,690 posts

Edited by kool808, 02 June 2005 - 07:48 PM.

  • 0

#5
kolchin

kolchin

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
yes, and when i searched i included all hidden files and folders.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP