Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer is running very slowly [Solved]


  • This topic is locked This topic is locked

#31
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts

I have a windows security message that keeps popping up,


What does the message say? Are there any error codes?


Hang in there we will get to the bottom of this one way or another.

CompCav
  • 0

Advertisements


#32
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Do you have your serial number for Kaspersky?

If so please uninstall it with the tool on this page, the executable kavremover.exe following the directions and flash demo of how to do it.

Then reinstall and update it.
  • 0

#33
puthu

puthu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
It simply says : you got multiple error messages as I open the computer. No codes, just that windows wants me to activate windows defender. I am going to uninstall kapersky as you requested now.
thanks
Allen
  • 0

#34
puthu

puthu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
I removed kapersky as you requested. Do you want to know a funny thing, I cant locate my Kapersky cd, I think I lost it. Isnt that funny. Now I guess I have to contact kapersky to help me out, as I dont have the installer cd. I only have the activation code which is in my inbox.

Anything you can do ?

Thanks
Allen... the computer is running really fast without kapersky.. but I guess I am naked and prone to any infection anytime without an Antivirus software.
  • 0

#35
puthu

puthu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
1.
The error message I get in my inbox is this :

There appears to be a problem loading the email "CompCav replied to Computer is running very slowly".

2.Temporary Error 8

ID: SLN3564

Refers to: Mail , Mail Classic



Description

•Internal Error
•'SetMetaData', 'MetaDataMissingPath'
•Unable to get pop settings
  • 0

#36
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
What email program are you using?


We will deal with the email issue soon. First install an antivirus.

OK let's put a good free antivirus on your machine.

Install Microsoft Security Essentials.

Click here to go the the Microsoft Security Essentials download page.

Download the setup program to your desktop.

Double click on it to run it.

Follow the prompts and reboot when it says to.

Allow it to update or if it does not than update manually by clicking the update tab and clicking the update button.

Then have it run a quickscan. If it finds something have it do the recommended action to it. Post a copy of the log for me to see. Then run a full scan.

If the quickscan does not find anything then just send me a note with how the computer is running.
  • 0

#37
puthu

puthu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
The quick scan did not find anything. I am running a full scan now. Do you still want the logs ? if so, where can i locate the log ?

thanks
allen
  • 0

#38
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
If nothing is found just report that back to me in your next post.


What email program are you using?

Is it still giving you the errors you noted in an earlier post?

How is the computer performing now?
  • 0

#39
puthu

puthu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
Hi comcav,

I am having trouble opening the Yahoo email program with certain emails such as geeks to go .. etc, the error messages were reported in my previous post. The computer is working well now with the Antivirus software you told me to upload. I think i have lost the kapersky even though I am paying for it until sept. Is there anyway I can get that back ? I dont think I have cd anymore.
  • 0

#40
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Step 1.

The email error you are having is known to Yahoo and they are working on it. The work around is here.
Please follow the directions to open your general options and then save without making changes. Verify that the web browser you are using to connect to Yahoo Mail is listed on this page as well.


Step 2.

Please go to this page on the Kaspersky website to download your version of Kaspersky Anti-Virus.

Save the file to your desktop.

Uninstall Microsoft Security Essentials by Start >> Control Panel >> Add or Remove Programs >> Click on Microsoft Security Essentials and then Uninstall

Reboot your computer.

Click on the file you downloaded from Kaspersky and follow the prompts to install it. You will have an opportunity to put your serial number in, please do.

Once it is installed it may ask you to reboot to finish but if not please do then make sure it is updated and working properly.


Step 3.

Please update me on your computer's performance
  • 0

Advertisements


#41
puthu

puthu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
The yahoo mail is still showing the errors as previously reported. Infact I tried it on a different laptop, and there was no issue. I followed the instructions too. Please advise.

I am about to download kapersky now. thanks
allen
  • 0

#42
puthu

puthu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
IN continuation to me earlier email, there is no option to check for my web browser in the general options.
  • 0

#43
puthu

puthu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
I have downloaded Kapersky without any issues. I used my activation code and have successfully run it. You are a genius ! Thanks for being patient with me. When I rebooted the computer, I noticed that windows defender activated itself and i clicked on it to run the scan. The computer is running as fast as I can remember ie, I bought this laptop the first time. Thanks to you comcav, I almost lost my faith in you. But you did it. YOU can be trusted and I am giving you a 5 star rating and recommend anyone to you hereafter. You have my trust.

The only issue i have now is the email. I cant seem to open any of my yahoo emails, which was not an issue previously. Can you please advise on that. thanks
allen
  • 0

#44
puthu

puthu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
I forgot one more thing : when i rebooted the computer just now, It asked me if I wanted to run "Crossrider" ? and Adobe flash player installer ? Should I enable it or block it ?
thanks
  • 0

#45
puthu

puthu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
crossrider helper ? thats the correct name.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP