Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to detect or install Windows Xp on SATA


  • Please log in to reply

#31
Rockster2U

Rockster2U

    Retired Staff

  • Retired Staff
  • 327 posts
Whoooa Down - This is getting a little off track here. Audioboy's instructions are right on the money. Before you go any further, set your BIOS to reflect AGP card if in fact you have an AGP video card. You've already found your SATA driver floppy so lose the concept of trying to extract drivers fom your CD. Yes, you should use the SIL3112 on the floppy following the F6 prompt just as Audioboy already told you. Make sure you grab the XP/Win2003 drivers - tehre will be three lines to choose from when you eventually get there. Before that however, when asked, hit S for manufacturers drivers and push that sucker in your floppy drive - leave it there until you're told to remove it and if later, you get a warning about unsigned drivers, disregard it - install them.



Hate to come across like a simpleton here but this is one of the easiest boards on the planet to setup and you don't need to get all caught up in things that are only confusing the issue. Is your XP CD an SP2 CD?

:tazz:

Edited by Rockster2U, 05 June 2005 - 04:40 AM.

  • 0

Advertisements


#32
ballistik kevin

ballistik kevin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
LoL thanks for all the help.. i still haven't figured it out but i will take pictures of how my setup goes and let you guys see what my problem is... alright thanks... but yeah... i'll do what you have told me....yeah i changed my bio settings to agp because it is a agp video card... but my windows xp cd is not service pack 2 do i need to get a hold of one?

Edited by ballistik kevin, 05 June 2005 - 09:12 AM.

  • 0

#33
ballistik kevin

ballistik kevin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
k.. here are step by step pictures that i took during the process....

No Device Detected, Utility Device Disable! Press any key to continue

http://img.photobuck...os/DSC02150.jpg

http://img.photobuck...os/DSC02151.jpg

http://img.photobuck...os/DSC02152.jpg

http://img.photobuck...os/DSC02153.jpg

http://img.photobuck...os/DSC02154.jpg

http://img.photobuck...os/DSC02155.jpg
  • 0

#34
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
there is no point going on with setup if it dont find any hdd...

http://img.photobuck...os/DSC02150.jpg

wot happens when u press ctrl+s or F4 at prompt...??
  • 0

#35
ballistik kevin

ballistik kevin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
at prompt???? i'm assuming you are talking about when they ask me press Ctrl+S or F4 to setup raid or something right????

that is what it says.... No Device Detected, Utility Device Disabled! Press any key to continue.
  • 0

#36
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
ok as audioboy says check ur cable connection also try another sata cable and might seem like a silly question but do u realise there r 2 cables to connect to the back of the drive
  • 0

#37
ballistik kevin

ballistik kevin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
lets see..... i tried using another sata cable.... and it still doesn't work.. i'm using power from the original white four ping thingy to get power because i don't have the other power... do you think its because of that?
  • 0

#38
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
most sata drives power up off a small black plug not as small as the sata cable plug but smaller than the white plug some drives may have both but if ur psu dont have the black sata plugs u can get little adapters to convert ur white power plug to proper sata power plug.. for a couple of quid
  • 0

#39
ballistik kevin

ballistik kevin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
yeah my psu does not have a sata power plug. do you think its because of that????
  • 0

#40
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
i would try to correctly power up the drive if ur not connecting it proper.... sata drive wont work
  • 0

Advertisements


#41
ballistik kevin

ballistik kevin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
i'm pretty sure the sata hard drive is on when i am using it because it heats up... its gets pretty hott......
  • 0

#42
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
would still av a look n see if u can connect proper sata power cable to it
  • 0

#43
ballistik kevin

ballistik kevin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
i'm using my brother's power supply now with a sata power plug and it still doesn't work... would still av look? (av)?
  • 0

#44
stuart813

stuart813

    Member

  • Member
  • PipPip
  • 83 posts
sorry i just meant have a try at plugging in proper sata power plug as u have done
  • 0

#45
ballistik kevin

ballistik kevin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
i don't know what's wrong then... i've done every possible thing that i can do... and wasn't it you that said that my bios were fine too??? and i don't know i've tried every possible thing and it doesn't work... please help.....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP