Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Word Macro Won't Run

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I am using Word 2007 with a mail-merge macro.
I have used this macro quite succesfully on several previous occasions, but the last time I went to use it, it failed to load.

My macro settings have all been correctly checked in the Trust Centre of Word.

I create an Excel spreadsheet as my data source.
I start Mailings in Word and choose Letter.
I select my Excel data file.
I insert the required merge fields.

I make sure that Outlook 2007 is running. (A requirement of the Macro)

I click the Macro to finalise the merge, at which point I am informed that my security settings in Word are preventing the macro from running.

The settings, when checked at this oint, are set correctly, and I have tried all variations of these settings.

I have completely reinstalled my Win 7 O/S, carried out a full re-install of Office 2007, but I am still getting the same result.

Can anyone help me please?

Thank you,

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP