Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Back slash looks like letter W w/line thru it


  • Please log in to reply

#1
rwfromkansas

rwfromkansas

    New Member

  • Member
  • Pip
  • 3 posts
I have this weird problem in that a lot of times when I try to type a backslash, it looks like a W with a horizontal line through it.

Now, here is the weird thing. It does not do it when I type online like here. Here the \ works fine. But, in other programs, it does not work correctly when I type it.

It works fine in Microsoft Word, but the most obvious problem is when I try to install a new program or I see the backslashes in the address of a file on the computer.

In these cases, I do see the W with the horizontal line, not the backslash.

It doesn't appear the keyboard is defective, but something is not being interpreted correctly by the computer in SOME programs.

Any idea what this may be? It is not a problem causing major problems, but is a bit grating.
  • 0

Advertisements


#2
Idle-Brain

Idle-Brain

    Member

  • Member
  • PipPip
  • 31 posts
yeah, it also happens in Lineage2.
  • 0

#3
rwfromkansas

rwfromkansas

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Any ideas on how to fix it?
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
how about a screen capture?
  • 0

#5
CTexTuck

CTexTuck

    New Member

  • Member
  • Pip
  • 1 posts

Hello, Thought I would share my solution found after searching many sites that did not seem to get to the solution.  It ended up being a simple font issue "Gulim" font name will change a backslash to a W with strikeout line thru the middle of the W.  I kept looking at keyboard mapping issues, keyboard logic problems and coming up with nothing that would change the outcome.  It was getting very frustrating trying to change all my hyperlinks where you could see the backslash appropirately in a mouseover but could not have it shown on page correctly.  Once realized the issue, changed font all standard locations for MS editor, well done.

 

Hope the end of my frustration will help ease someone elses...

 

Anything but "Gulim" font seems to be the trick for me.

 

Thanks.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP