Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer beeping out sos signals and freezing "possible mcafee pro


  • Please log in to reply

#1
potatogal

potatogal

    New Member

  • Member
  • Pip
  • 5 posts
Thank you in advance for any help that I might receive .Okay this all seems to have started when mcafee reinstalled their updated desktop version .I say mcafee reinstalled because ,I have been using mcafee for about 4 years now .It came with a 3 yr subscription . I had absolutely no trouble with it until they charged be for the latest subscription (auto pay was off) and at that point the desk top icon and program changed .Every since then I am getting total freeze ups to the point that alt -control -delete wont even work .I must unplug the pc .It sends out numerous beeping tones.Sometimes it will only beep once but other times it will send out a whole series of beeps .It sounds like the poor pc is in agony .It does seem to get worse if I have a game playing or have numerous windows open .I have tried to close the programs when I catch mcafee starting but Im usually not quick enough .I have tried using the "use minimal resources" option and it doesn't seem to make a difference .If I didn't know better I would say the computer acts like it has a virus but malwarebytes and mcafee doesnt pick anything up .I also have superantispyware free edition and it doesn't pick anything up either .I am at the end of my rope and at this point Im about ready to uninstall mcafee and go with microsoft security esencials .But I have another 7 months paid with mcafee and it has prevented me from getting virus's .Has anyone else experienced any of these issues with mcafee ? It is security center 11.0 virus scan 15.0 firewall 12.0 siteadvisor 3.4 antispam 12.0 parental controls 13.0 .It has also shown that my firewall has been turned off on a couple of occasions .I didnt turn it off and when I click fix it ,it turns it back on . :confused:
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,090 posts
Do a System Restore to before McAfee updated. See if that fixes the problem.

How to Do a System Restore in Windows 7
  • 0

#3
potatogal

potatogal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Hi and thanks for your help .I did try the system restore but once again it comes down to a problem with mcafee . It shows no protection status if I try to go back more then 2 days .And even if I reinstall mcafee to update it for protection status I am going to wind up with the same problem or update.Is there any advice you can give me on a clean removal of mcafee ? Can I just uninstall it with the program uninstaller ?Will that remove all components ?
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,090 posts
Uninstall McAfee from Control Panel, Programs and Features. Then download and run the McAfee Removal Tool to finish the cleanup.


Scroll down to Download and run MCPR.exe: and click on the link to download it.

Once it's completely gone, download and install Microsoft Security Essentials. It's a good, basic Anti-virus/Anti=spyware program from Microsoft. It's what I use on my computers and install on all computer I work on.
  • 0

#5
potatogal

potatogal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thank you very much .I'll let you know how it go's .Im really hoping this is the answer because all of these sudden shut downs can not be good for my poor computer
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

Sometimes it will only beep once but other times it will send out a whole series of beeps

only 1 beep is OK...
if there are more it means something is wrong...write down the beeps like 2 short and 1 long
then tell us what they are along with your bios manufacture
you can get that info by going here and getting CPU-Z...launch it and click on mainboard..the name and version number of the bios is there

Attached Thumbnails

  • cpu z.jpg

  • 0

#7
potatogal

potatogal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Hi thanks for the information .You guys are great .I haven't had any beeping since uninstalling mcafee though .The freeze ups and beeping are gone .Well I have had a couple of momentary freeze ups but nothing like before .I'm still having trouble with my adapters though .Most of the micro ISATAP adapters say "tv-configMGRERR31" and then go on to say the plug and play id number (10 in total) .Ive checked them all for updates and they come back as being the ones that microsoft recommends .I even uninstalled them and rebooted .But when they reinstalled they are still not working .I have windows vista (gateway fx530s) with processor intel® core ™2 QUAD @2.40 GHZ 2.39 GHZ and 2.00 gb memory with 32-bit operating system .Any idea what could be the trouble with the adapters ? It all started at the same time with this mcafee mess .I'm not most computer literate person :confused: but it doesn't really seem like mcafee would have anything to do with my adapters ..
  • 0

#8
potatogal

potatogal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Im getting the bios manufacturer info now but so far no more beeping .It was odd when it was doing it because it was always random beeping .Almost like some type of morse code .If it happens again I will be sure to pay close attention .
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP