Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

CenturyLink "Webhelper" has hijacked Firefox


  • Please log in to reply

#1
periwinkle

periwinkle

    Member

  • Member
  • PipPipPip
  • 295 posts
Whenever I typed in a page with partial information, such as "paypal" in Firefox's URL box, it used to be that Firefox used smart technology to take me to the Paypal page without having to add on .com. Now, if I type in "paypal" or anything that is not the full URL, CenturyLink (my ISP) Webhelper hijacks my browser and pretends to try to help me, but I never set up this page to help me. My default was Google.

I did some searching on how to fix this on Google and there was a suggestion to click "disable this service" at the bottom of this Webhelper page. After I click disable and save, and check by typing a partial address, the same Webhelper page shows up and when I click to disable it again, I see the setting is enabled again!!! This makes me think one thing: hijacking! I also tried clicking on the "why am I here" link at the top of the page and opting out, but that also changes nothing.

When I type another partial page to see what will happen, I get the same obnoxious "webhelper" page that I never set up as a default for "page not found", and the settings I just changed to disable the page are once again showing enabled.

I recently reset my home page again because CenturyLink webhelper had taken over that as well.

This is not happening with Chrome, which I also use and prefer at this point because of this problem with Firefox.

Attached Thumbnails

  • CenturyLink Website Preferences.jpg
  • CenturyLink Webhelper Page.jpg

  • 0

#2
periwinkle

periwinkle

    Member

  • Member
  • PipPipPip
  • 295 posts
I've found my solution, thanks to this blogger! :thumbsup: http://www.elleranda...try.php?bid=115

She had the exact solution I needed!!
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured