Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Comcast says I have a bot infection [Solved]


  • This topic is locked This topic is locked

#16
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Avira removal tool :cool:
  • 0

Advertisements


#17
DamionIllusionist

DamionIllusionist

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
OK this is the one I tried also and it seems to be scanning for infections instead of removing the AV itself?
  • 0

#18
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Do you have Revo uninstaller on the system - as I know that will remove it
  • 0

#19
DamionIllusionist

DamionIllusionist

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
Revo finally got rid of it. MSE installed and running real time now. :thumbsup:
  • 0

#20
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Any further problems ?
  • 0

#21
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
No further issues that I can see :thumbsup:
  • 0

#22
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Enjoy Ron... But I feel you may have a split personality :rofl:
  • 0

#23
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

Enjoy Ron... But I feel you may have a split personality :rofl:



Nope I just packed everything up for my son to come get his system. I just wish he could have done this at his house but Comcast was sending emails to the main account holder saying there was bot on their internet.
Now I can spend my time trying to get all my wife's data moved over from her old main drive to the new one now. This is what happens when you are the only geek in the family. :rolleyes:
Thanks again for helping my son out and as always I really appreciate your help. :notworthy: :cheers:
  • 0

#24
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP