Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help Networking 2000 pro and XP


  • Please log in to reply

#1
marlinth

marlinth

    New Member

  • Member
  • Pip
  • 6 posts
I'm trying to set up a network with my friends old dell PC. He's running windows 2000 professional, and I'm running windows XP. I've tried making a network setup disk for his computer, but it says that it is incompatible and to read the help files on xp to figure out how to set it up. As usual however, the help system is no help whatsoever. Please if any of you can offer any assistance it would be much appreciated.
  • 0

Advertisements


#2
magusbuckley

magusbuckley

    Member

  • Member
  • PipPipPip
  • 625 posts
Wow, there could be any numbers of problems here.

If you are unable to use the XP Network Setup Disk, try setting up a connection on both ends manually.

Your friend will go to "Start", "Settings", "Network and Dial-Up Connections", and then double click the "Make New Connection" wizard.

Sounds like you already know where to go on XP to setup on your end.

Make sure the two of you are part of the same workgroup. Here's a glitch with the wizard you may not have seen if you blasted through the Network Setup Wizard. The wizard automatically defaults to MSHOME as the workgroup name, even if you've specified a different name during Windows Setup, manually, or even while running the wizard on previous occasions.

Try to create a connection manually and then check your workgroup name. You can change the workgroup name by opening system from the control panel. Then open the "Computer Name" tab. You'll see the computer name and the name of the workgroup on there.

Let us know if this helps.
  • 0

#3
marlinth

marlinth

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I started to try that, but I'm unfamiliar with 2000 and was unsure which connection type to set up. None of them seemed to sound right on the wizard. Do you know which one I should choose? It's a wireless network I don't know if that makes a difference. He's able to use the internet, but we can't get file or print sharing to work.
  • 0

#4
magusbuckley

magusbuckley

    Member

  • Member
  • PipPipPip
  • 625 posts
OK, so what you're saying is that you both are able to tap into the wireless router and thus, both have Internet access. You can't however, make a connection to one another's machines. This is what I'm gathering from you thus far. ;)

Since you aren't going through a server, you'll both be sharing files on your local machines. Make sure the drives and files or folders you want to share are set to "Share". You can do this by right clicking the files, drive, folder, etc. and clicking "Sharing". The rest of that process is self explanitory. Since your going wireless, you may be interesting in putting passwords on those shared files for security purposes.

Once you have your shares established, the other PC will come out best to have a drive letter attached to your shared files. From "My Computer", click "Tools", and then "Map Network Drive". Click "Browse" to search the network for the shared drive. If you are going to make this a permanent connection, make sure the "Reconnect at Logon" option is checked. This way, the drive mapping occurs each time you boot the PC. Now, your friend can access your shared files by going to "My Computer" and clicking the drive letter (E for example) that is mapped to your own PC's shared files.

This is all assuming that you are both part of the same work group, are both able to tap into the wireless router, and both have shared drives, files, and/or folders.

If this doesn't help, then I'm afraid I don't understand completely what kind of problem you are having. Let me know if both PC's can hit the router.

If you can both get online through the router, you don't need to run the network setup wizard.

I hope we're getting close to fixing this one for ya. :tazz:

Edited by magusbuckley, 04 June 2005 - 02:50 AM.

  • 0

#5
marlinth

marlinth

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
yea that's basically the situation I'll be sure to go into his settings and set my shared folder up like that. Cause at the moment he can't access my shared folder.
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
You are both members of the same workgroup?

Because windows 2000 does not have simple file sharing, you need to take some extra steps.

Is simple file sharing enabled on yours?

On his computer, you need to share a folder, and also grant permission to use that folder, either to the EVERYONE group, or to you specifically as a user. That means adding YOU as a user on his machine (same user account you use to log in on yours.

He should be able to see, share files shared on your PC if you have simple file sharing enabled.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP