Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My dell wont boot past dell logo


  • Please log in to reply

#16
AFullerton

AFullerton

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Sorry. I push f8 while it is booting correct?
  • 0

Advertisements


#17
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts
Please re-read my post #15 and let us know the answers.
Do you have an installation or system restore disk that may have been provided with the computer?
  • 0

#18
AFullerton

AFullerton

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
f8 doesnt work and i am not sure how to save yhe video drivwe
  • 0

#19
AFullerton

AFullerton

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
From your other ? I do not have a restore disk.
  • 0

#20
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts
See http://support.dell....n/downloads_faq
I hope this helps.
  • 0

#21
Cyrus2576

Cyrus2576

    Member

  • Member
  • PipPip
  • 11 posts
I have a similar issue and this seems to be the closest thread to it I've found. I have an HP laptop windows 7 home with the KSOD. The only option available when booting is to push ESC to enter settings. I can get to the bios and system diags no problem but that is all. I tried sys recovery and it fails I tried a system restore but the machine will not reboot to finish the restore it just hangs on the HP logo screen forever. The only thing to do at that point is hit the power but by shutting it down it negates the system restore. I've pulled the HD and hooked it up to another machine via my rosewill data transfer kit and I can access the data and have backed it up. I also ran Norton 360 and MBAM on the drive both coming back clean with the exception of Boot.Pihar which they resolved and after rescan found nothing else. Any help or direction would be appreciated.


Thanks.
  • 0

#22
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts
Cyrus2576

I suspect that you have some malware on your computer causing issues that we are not able to solve through means we can use here in the Tech Forums. I suggest you read the 'Start Here' topic found here. With these self-help tools you have a high chance of fixing the problems on your own. If you are still having problems after following Step 3 of the guide, continue with Step 4 and 5 and post in the Malware Forum. If you are unable to run any programs, Please create a topic stating what you have tried so far and that you are unable to run any programs. Also, Please do NOT post the logs in this thread.

If you are still having issues after the malware expert gives you a clean bill of health, Please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#23
Cyrus2576

Cyrus2576

    Member

  • Member
  • PipPip
  • 11 posts
I appreciate your quick response however your suggestions cannot be applied due to the nature of the KSOD. So I will try starting a new thread in the Malware forum. Thanks.
  • 0

#24
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts
No worries - good luck with resolving the issue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP