Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet not working tcp/ip errors & other device manager errors


  • Please log in to reply

#46
gho

gho

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
Success! Finally got to run the Puppy and it worked like a dream. I had a little scare late last night though. I got a Config_List_failed error after running and Puppy and clearing some stuff off my old User. I figured I messed something up. But read on the forum that I just needed to clear space. So I cleared out some stuff and it loaded up just fine. I finished up transferring what I wanted and deleting the originals. Now I got what I wanted off my old user C drive and cleared almost 20GB :thumbsup:.
  • 0

Advertisements


#47
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Well I am so pleased for you.

Will you do me a favour please.

I have worked on many topics since I left you last and I have just lost the status quo on this one.

To save me reading the whole of the 45 posts to ensure I have the situation correct would you kindly post as to what problems you now have.

I have to go out for about one hour or so shortly.

Thanks
  • 0

#48
gho

gho

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
I have no problems. Everything is fixed and working well. We got the internet back up and running with much effort lol. Then the puppy worked it's magic and got my old files back that I couldn't access on my new user. Only minor problem that I still have is the computer doesn't boot back up out of standby. So I have quit using it and just start << turnoff at night. Actually standby can't even be clicked anymore on that page. Anyways was just giving you a heads up so you knew that the puppy worked and to say thanks for all the hard work. ;)
  • 0

#49
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Thanks, you saved me a lot of reading

I would run a general diskcleanup
A defrag
and then this
http://www.geekstogo...er-by-oldtimer/

good luck pleased to have helped.
Do not of course hesitate to post if you discover a problem
I will maintain an interest in the topic for a couple of weeks so will be aware immediately if you do post.

After that, you can of course PM me if on this actual problem or closely related, simply to tell me that you have posted on the topic.
If of course it is something unrelated then simply start a new topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP