Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to open any web pages...


  • Please log in to reply

#1
grumpys_angel

grumpys_angel

    New Member

  • Member
  • Pip
  • 2 posts
although my laptop says I'm connected to the internet.

I had used a data transfer cable to transfer date from PC (vista) to LT (windows 7) and my LT froze up. Had to do hard shut down. Then LT would not start up. I had to use the Recovery Manager. Used the back up feature first. Now the LT is working but not completely back to factory settings. That seems strange to me. I don't understand why I can't get any webpages (IE8) even though it says I'm connected to the internet. And why did one of my old programs stay in the LT even though it's supposed to be back to factory settings?

If someone can explain these 2 issues to me I'd be very happy. I can usually get myself out of this kind of stuff but this one is baffling. I hope I've explained this clearly.

Thanks tons, Betsy
  • 0

Advertisements


#2
grumpys_angel

grumpys_angel

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I understand this group is run by volunteers and that y'all are very busy with real life issues. I guess I'll just have to take my LT to a local tech and see if they can help me. Thanks for your time anyway.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP