Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win 7 64 bit - I think I have a virus - General slowdown/webcam failur


  • This topic is locked This topic is locked

#61
Jsess

Jsess

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
UPDATE:

My camera is now displaying upside down. I googled "upside down webcam" and the -first result- was for asus computers.

http://www.asus-driv...down-issue.html

Software that I use to record video blogs for school assignments doesn't have vflip, and the registry folder for sunplus isn't there





Also, the USB port on my left and nearest me after the driver update appears to no longer be working. My mouse had been plugged into that but wouldn't work even after removing and plugging it back in, but functioned immediately after migrating it to a different port.

Edited by Jsess, 26 April 2012 - 11:08 PM.

  • 0

Advertisements


#62
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts

My camera is now displaying upside down. I googled "upside down webcam" and the -first result- was for asus computers.

Did this happen before the uninstalls or after?


Also, the USB port on my left and nearest me after the driver update appears to no longer be working. My mouse had been plugged into that but wouldn't work even after removing and plugging it back in, but functioned immediately after migrating it to a different port.


Go into device manager and let me know if there are any items with a red X or a yellow !
  • 0

#63
Jsess

Jsess

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
Both are confirmed now and both happened only after the driver install.

The fresco logic usb root hub has a yellow exclamation point over it.
  • 0

#64
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts

Both are confirmed now and both happened only after the driver install.

Go into device manager and roll back the driver and reboot.


The fresco logic usb root hub has a yellow exclamation point over it.

Delete it and reboot it will reinstall and correct the issue.
  • 0

#65
Jsess

Jsess

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
Roll back both drivers, or just the usb one?
  • 0

#66
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Do both for now.
  • 0

#67
Jsess

Jsess

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
Sorry, will get back to you later today. As I said, finals week - it's really got me tied up.
  • 0

#68
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
No problem, I will be here!
  • 0

#69
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP