Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Google, Gmail, and bing "timing out"


  • Please log in to reply

#1
Judy Olsen

Judy Olsen

    New Member

  • Member
  • Pip
  • 1 posts
I recently tried accessing Google and g-mail, only to realize Firefox kept saying the connection was timing out. I have no clue what is going on. A few days before this started I had a redirecting bug that I removed through Malwarebytes Anti-Malware and/or SUPER Anti-spyware. Now this started... The anti-virus programs cannot detect any infections and I have ran both in safe mode and in regular mode. Can someone please help me! I also ran hijackthis and have attached a copy of the log. Any help would be SO greatly appreciated! I am a student and need my g-mail and Google~!

Attached Files


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,011 posts
  • MVP
I shouldn't answer this since you obviously haven't read the instructions but I have a soft spot for students.

Boot into Safe Mode with Networking

(Reboot and when you see the maker's logo, hear a beep or it talks about F8, start tapping the F8 key slowly. Keep tapping until the Safe Mode Menu appears and choose Safe Mode with Networking. Login with your usual login.)

Run HJT, scan only and check the following:


R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http=127.0.0.1:6522
O1 - Hosts: 87.229.126.54 www.google.com
O1 - Hosts: 87.229.126.55 www.bing.com
O3 - Toolbar: (no name) - {1E61ED7C-7CB8-49d6-B9E9-AB4C880C8414} - (no file)
O4 - HKLM\..\Run: [ohwkqydw] C:\Documents and Settings\NetworkService\Local Settings\Application Data\cxpmhdhql\gltuceoshdw.exe
O4 - HKCU\..\Run: [dplaysvr] C:\Documents and Settings\Home\Application Data\dplaysvr.exe


Click on Fix Checked.

In FireFox, (Tools or the Firefox button), Options, Advanced, Settings, check No Proxy then OK. Close Firefox and restart Firefox.


Reboot into regular mode. See if it works better. I really need your OTL log to see what is going on if that doesn't fix the problem. (See the instructions at the top of the forum.)

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP