Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SMART HDD Virus [Closed]


  • This topic is locked This topic is locked

#31
slippybippy

slippybippy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Did it. It really didn't help unfortunately.

It still took 2 minutes to User screen, and 5 mins to load after, even thouh it's ticked to start after services, it still starts third after volume ctrl and the Dell Quick Set.

If it didn't used to load everything in less than 2 mins, I never would know the difference, but I do.

Any other ideas?

:-)
  • 0

Advertisements


#32
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Bear with me I will do some investigating
  • 0

#33
slippybippy

slippybippy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Update:

The Avast really slowed up my computer. Windows wouldn't open normally. They were quite slow. I decided the Avira was the lesser of the two evils, so I uninstalled it and put back the Avira.

It still takes over 10 mins to be up and running unfortunately.
  • 0

#34
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Could you run a fresh OTL scan and select all users please
  • 0

#35
slippybippy

slippybippy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Here it is.

Attached Files


  • 0

#36
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Lets look at the main services

run farbar service scanner

Posted Image

Tick "All" options.
Press "Scan".
It will create a log (FSS.txt) in the same directory the tool is run.

Please copy and paste the log to your reply.
  • 0

#37
slippybippy

slippybippy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Here it is:

Attached Files

  • Attached File  FSS.txt   1.9KB   27 downloads

  • 0

#38
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
This looks like one of those times when a refresh of the Operating system is needed, do you have a windows disc ?
  • 0

#39
slippybippy

slippybippy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Yes, I have the disk that came with the computer. I'd lose everything on the computer, correct? I backed up my pics and files last weekend. Do you say this because we haven't found the problem, or is there something showing that Windows is screwy?
  • 0

#40
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
As it is at the moment I can see no reason for the slow boot, unfortunately with XP this is a common occurence

The first thing to do is slipstream SP3 onto a spare blank CD this will save the hassle of millions of updates

Details are here

Have a read and let me know if you have any questions

Then once you have an SP3 xp disc we will proceeed from there
  • 0

Advertisements


#41
slippybippy

slippybippy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
I have a problem. Everytime I try to burn a disc using Roxio, after 30-45 seconds, the burning stops and says there's something wrong with the disc and it couldn't burn. Happened 3 times. Any ideas? I have a Vostro 1500 Dell laptop. I installed the Roxio today, as last time I reformated about 4 years ago I forgot to load it.
  • 0

#42
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Do you have a recovery partition ? The steps here will show if you have and how to access it
  • 0

#43
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP