Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't remove AVG search engine


  • Please log in to reply

#76
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 25 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0

Advertisements


#77
bettei

bettei

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 339 posts
Nothing has changed really. I was not able to remove the"vprot" that is in my startup menu (which I have unchecked). I use Firefox,and changed the AVG search engine that was there back to Google, but I noticed when I went to IE, the AVG search is there. So I do still have it on my computer, but it does not seem to affecting my computer.

Hope this helps in what you were asking.
Thanks
  • 0

#78
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You can stop the AVG add on in IE by doing the following.

To disable add-ons in Internet Explorer 8

1. Open Internet Explorer by clicking the Start button Picture of the Start button, and then clicking Internet Explorer.
2. Click the Tools button, and then click Manage Add-ons.
3. Under Show, click All add-ons.
4. Click the add-on you want to disable, and then click Disable.
5. Repeat step 4 for every add-on to disable. When you are finished, click Close.
Now restart IE and retry IE as before. Let us know if it still happens or not. If not then try enabling one add on at a time and trying IE again till you find the problem.
Most times the cause will be a toolbar add on.
  • 0

#79
bettei

bettei

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 339 posts
I went to IE and did what you said. I see the line where the AVg search is listed, and it now reads "disabled". But when I closed IE and opened it up again, AVG is still listed as search engine in my upper right corner window. I don't understand how it can say disabled, yet show up as the search engine?
  • 0

#80
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What version of IE are you using? I will research it and see if I can find out how to permanently get rid of it. :thumbsup:
  • 0

#81
bettei

bettei

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 339 posts
Not sure how to find out what version I have? I right clicked on the IE icon and went to properties, but I do not see what you want.
Thanks
  • 0

#82
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
At the top of the IE window click on Help and then click on About Internet Explorer.
Thta should give you the version number.
  • 0

#83
bettei

bettei

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 339 posts
Ok, it is IE8, 8.0.6001.18702. I rarely use IE, so I have done no updates to it.
Thanks
  • 0

#84
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
First do this HERE

Then do this HERE

Do them in order and let me know if it works.
  • 0

#85
bettei

bettei

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 339 posts
I think I did those two things correctly. Then I reopened IE, and it told me I had updated it, but in the top right upper most window, it still says AVG Secure search. I can use a drop down window and get a Google icon back, but when IE is restarted, the AVg comes back.
  • 0

Advertisements


#86
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Do me a favor please.
Open IE and then open that top right window. I want to see if something is there. My IE isn't setup that way since I don't use it much.
If you could get a screenshot of all that I would appreciate it.
  • 0

#87
bettei

bettei

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 339 posts
is this what you mean? I noticed that AVG is the default search engine, but further down, the place where you can disable it is greyed out.

Attached Thumbnails

  • untitled.JPG

  • 0

#88
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try this that I have marked.



  • 0

#89
bettei

bettei

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 339 posts
Well, that was easy enough!! Is that all I have to do now? I restarted IE, and now have Google set as the default, and it stayed there.

Edited by bettei, 17 May 2012 - 11:52 AM.

  • 0

#90
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yes that is it. :thumbsup: Now Google should remain the default search engine for you. How is everything else working with the system now that this has been resolved?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP