Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Logitech Z-5300 speakers.....


  • Please log in to reply

#1
ZSport292

ZSport292

    New Member

  • Member
  • Pip
  • 3 posts
I have an Audigy 2zs... and i just bought these great speakers. At first i thought they were working right, i have every thing plugged into the right slots ect ect. I even have some sound comming out of back speakers subs front speaker ect. The problem is, that when i use the program given by soundblaster to "check the speakers" the voice comes out of only two speakers saying "front left" and front "right" and is completely silent while passing over the rest of the speakers. Im still trying to decide if this is a problem with the software, or if its just not working right. Please help calm my mind

Thanks

~ZSPORT
  • 0

Advertisements


#2
ssone

ssone

    Member

  • Member
  • PipPipPip
  • 301 posts
do you have a 5.1 sound card?
  • 0

#3
OneCool

OneCool

    banned

  • Banned
  • PipPipPip
  • 466 posts
sure they do :tazz:



anywho

Are you sure you have them connected right?


looking directly at the back of the sound card

from left to right


front - center/sub - rear
  • 0

#4
ZSport292

ZSport292

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
yes i have them connected correctly... and yes i do have a 5.1 sound card.
  • 0

#5
OneCool

OneCool

    banned

  • Banned
  • PipPipPip
  • 466 posts
does your front /sub/rear work in music or movies?
  • 0

#6
ZSport292

ZSport292

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
they all work for music.. i have not tried them for movies yet
  • 0

#7
OneCool

OneCool

    banned

  • Banned
  • PipPipPip
  • 466 posts

they all work for music.. i have not tried them for movies yet

View Post



If it works in music and movies I would'nt sweat it.It could be just a glitch in Creative's software.

I have the Audigy2 ZS and the only thing I ever install off of there CD is driver's only.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP