Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hijackthis log [Solved]


  • This topic is locked This topic is locked

#46
CBon

CBon

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I ran Malwarebyte on win 7 computer and it shows a possible threat PUP.FCTPlugin Registry Key HKLM\SOFTWARE\Google|chrome\Extension

At the same time Microsoft Security alert popped up with detected threat HackTool:Win32/Keygen

is that just one of your own tools? I will leave the windows and actions open until I hear from you.
Thank You



I can't type reply's here again on window XP must be some little thing I am doing wrong since everything else works.
  • 0

Advertisements


#47
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Yep thats right XP will throw a wobbly when you try to do that


How are things at the moment with both systems ?
  • 0

#48
CBon

CBon

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Just fine thank you except that not replying only on your website on win XP and the malwares possible malixcious and the Win 7 security one I mentioned in the last post. I contacted Sony about the problem with Everquest waiting to hear from them.

If you can tell me it is safe to leave or delete those I think I can stop bothering you :-) You have helped a ton! thanks again
  • 0

#49
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
PUP is a Possible Unwanted Programme, that means it can be used for good or bad

So if it is not something you use then you can disable the Plugin from chrome

Did you get a location from this one HackTool:Win32/Keygen ? As a Keygen is an illegal programme to enable a way of bypassing the serial key requirements for purchased (or not) programmes
  • 0

#50
CBon

CBon

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Thank you! Hope I can get you again if I need help another time. Sure wish all those searching could get such good help. if I get the chance will pass on the website. carol
  • 0

#51
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
My pleasure.. If you manage to get a solution to the Avanquest problem could you let me know for my future reference :)
  • 0

#52
CBon

CBon

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
This is what they sent. I did this before and it did work but after a few weeks it went back bad again. Going to try and hope it stays fixed this time!!

I am thinking the problem is in the .ini files that I re-installed before. I attached them here at one point I forgot to ask you if you found anything wrong in them.

If I get rid of all those files it will be very hard getting the characters setups back like they are now.


Everquest file fix from SOE Sony online entertainment.

Unable to see task window in game.

Thank you for contacting Sony Online Entertainment. You may want to make backups and then delete the following files:

defaults.ini
eqclient.ini
eqgame.exe
EQGfx_Dx8.dll
EQGraphicsDX9.dll
eqlsClient.ini
eqmain.dll

Also, back up the character configuration files by following these instructions:

<CharacterName>_<ServerName>.ini (example jack_bristlebane.ini)
UI_<CharacterName>_<ServerName>.ini (example ui_jack_bristlebane.ini)

One or more of those files may be corrupt, causing these issues.

If deleting these files does not resolve your issue, you can restore your backed up files and folders and retain your hotkeys, contact lists, and display settings.

Edited by CBon, 27 April 2012 - 05:47 PM.

  • 0

#53
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Looks like they think it is a corruption in the character files .. This may be due to a bad sector on the hard drive.. But windows all in one checked that area out :)
  • 0

#54
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP