Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows ME freezing


  • Please log in to reply

#1
snillocjnhoj

snillocjnhoj

    Member

  • Member
  • PipPip
  • 21 posts
Hi

I have a 1300mhz Athlon, with 384mb memory amd NVidia 5200 graphics card.

When the computer is left inactive for about 10 minutes, it freezes. CTL/ALT/DEL doesn't work & I have to reset by pressing reset button.

It runs scandisk on reboot and sometimes I have to restore Active Desktop, sometimes not.

Any ideas, please
  • 0

Advertisements


#2
jkpj13

jkpj13

    Member

  • Member
  • PipPip
  • 51 posts
There's a couple of reasons your computer may be freezing:

1. You have a virus
2. Your power supply is failing (this happend to me, I had the same symptoms)
3. Because you're using Windows Millennium Edition

Windows ME was the worst version of Windows ever. Did you just upgrade from Windows 98 or 95 and then start having the problems? If you did, you probably caused more bad then good. :tazz:
  • 0

#3
snillocjnhoj

snillocjnhoj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Hi

Thanks for replying.

I dont think I have a virus. This computer is not connected to the internet (subject of another request in Networking Forum re ICS)

ME has been installed for about 9 months. Latest addition is the NVIDIA Graphics card and additional memory (though it was freezing prior to memory addition)

Any other thoughts greatfully received
  • 0

#4
Scenix

Scenix

    Member

  • Member
  • PipPip
  • 10 posts
Hi,

Someone suggested to me that device drivers maybe the problem - have you checked they are compatible with WinME?
  • 0

#5
snillocjnhoj

snillocjnhoj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Hi

I do have aproblem with device drivers for Belkin USB Wireless adapter. Ndinst.exe keeps having a problem and the add hardware wizard does not complete. However, basic network will work (other computers visible) and the freezing happened before this installation.

I have virus scanned (nothing) and reinstalled ME. also defagged Hard disk and had Norton check it.

thanks again for your thoughts
  • 0

#6
snillocjnhoj

snillocjnhoj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Defragged not defagged

Sorry
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP