Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

sxstrace.exe tool error when opening programs


  • Please log in to reply

#1
telsun

telsun

    New Member

  • Member
  • Pip
  • 6 posts
This problem is driving me mad! It's been on the pc a while I think I noticed it when I tried runnning an antivirus program but I thought that it was probably just a conflict with anoth antivirus that I'm running so ignored. However I have now got myself an iphone and want to run icloud on my pc but the sxstrace error is preventing me from doing so.

Can someone please help me out with this!?
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Hi telsun ... :wave: ..:welcome:

I think I noticed it when I tried runnning an antivirus program but I thought that it was probably just a conflict with anoth antivirus that I'm running so ignored.

you can't have 2 AV programs running ..they will fight...
what anti virus programs do you have installed
also...go here to see how to install icloud
  • 0

#3
telsun

telsun

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks for the reply and welcome :thumbsup:

Yes I've downloaded the iCloud but when I try to open it I get this message:

The application has failed because its side-by-side configuration is incorrect.Please see the application event log or use the command line sxstrace.exe tool for more detail.


The two AV I'm running are MS Security and TalkTalk Security (internet service provider)

I've been searching the net trying to work out how to fix this problem (hence ending up here) and have this report from the Event Viewer:

- <Event xmlns="http://schemas.micro.../events/event">
- <System>
<Provider Name="SideBySide" />

<EventID Qualifiers="49409">59</EventID>

<Level>2</Level>

<Task>0</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2011-11-08T08:01:36.000000000Z" />

<EventRecordID>47838</EventRecordID>

<Channel>Application</Channel>

<Computer>Terry-PC</Computer>

<Security />

</System>


- <EventData>
<Data />

<Data />

<Data />

<Data />

<Data />

<Data />

<Data />

<Data />

<Data />

<Data />

<Data>C:\Program Files (x86)\Microsoft Office\Office12\GRAPH.EXE.Manifest</Data>

<Data>C:\Windows\WinSxS\manifests\x86_policy.8.0.microso ft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_5 17205a10f4550e3.manifest</Data>

<Data>0</Data>

<Data />

<Data />

<Data />

<Data />

<Data />

<Data />

<Data />

</EventData>


</Event>

I have removed some of the MS Office 12 program as a result of the above as I recall it was a dodgy disk from a friend that never worked (very likely the cause of the problem, ties in with the first side by side error if memory serves me right). I've also found a few links suggesting I download various MS Visual C++ which I have done but to no avail. However I checked the programs list and found 15 C++ programs on there. Can I delete them all and reinstall only the ones that I need?

These are the ones that I have found to be suggested for my problem:

Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)
http://www.microsoft....displaylang=en
Microsoft Visual C++ 2008 SP1 Redistributable Package for (x64)
http://www.microsoft....displaylang=en
Microsoft
Visual C++ 2010 Redistributable Package (x86)
http://www.microsoft....3-37bf0912db84
Microsoft
Visual C++ 2010 Redistributable Package (x64)
http://www.microsoft....f-9350143d5867

Many thanks for your help!

Edited by telsun, 22 April 2012 - 05:40 AM.

  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
do you mean Microsoft Security Essentials ...if so...go to add/remove programs in the control panel and uninstall TalkTalk Security and Office12 completely...also iCloud...reboot and try installing iCloud again
  • 0

#5
telsun

telsun

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Sorry yes that is what I meant. TalkTalk, iCloud and Office 12 uninstalled. Restarted and iCloud re-installed but alas no joy. Still a sidebyside error but this time it says:

- <Event xmlns="http://schemas.micro.../events/event">
- <System>
<Provider Name="SideBySide" />
<EventID Qualifiers="49409">59</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-04-22T19:20:54.000000000Z" />
<EventRecordID>78515</EventRecordID>
<Channel>Application</Channel>
<Computer>Terry-PC</Computer>
<Security />
</System>
- <EventData>
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data>C:\Program Files (x86)\Common Files\Apple\Internet Services\iCloud.exe</Data>
<Data>C:\Windows\WinSxS\manifests\x86_policy.8.0.microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_517205a10f4550e3.manifest</Data>
<Data>0</Data>
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
</EventData>
</Event>
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
do yo have Windows 7 Service Pack 1 (SP1) installed...if not get it thru windows updates and install it...also get any critical and important updates and install those as well
  • 0

#7
telsun

telsun

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
SP1 is installed and critical updates have been installed.

I've also lost Open Office and have an mscomctl.ocx error when trying to open TAS Basics.
  • 0

#8
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
go here...install Microsoft .NET Framework 4
you may need the other versions of .NET Framework as well
  • 0

#9
telsun

telsun

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Finally managed to add Microsoft .NET Framework 4 but the problems persist.

I have managed to re-install Open Office.
  • 0

#10
telsun

telsun

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Have managed to sort out the mscomctl.ocx so it's just the original side by side error that needs to be sorted again now.
  • 0

#11
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
I've done all I can...your going to have to go to icloud support for installation help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP