Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE 8 and desktop icons locking up. [Solved]


  • This topic is locked This topic is locked

#91
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
We need a working AV on then we can address internet issues.
  • 0

Advertisements


#92
helpme1962

helpme1962

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 154 posts
Im concerned about the fact that I can get to google but do nothing once here. Once I install window validation, will this change?
I'll do the avast later tonight and update you.
  • 0

#93
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts

Im concerned about the fact that I can get to google but do nothing once here. Once I install window validation, will this change?

Other things will need to be done to address the internet issue since validation will have little effect on it.


I'll do the avast later tonight and update you.

Avast! is not a requirement if you prefer MS security essentials you can just wait until you have the validation cleared up and reinstall it. Which ever you decide is fine.

Regards,

CompCav
  • 0

#94
helpme1962

helpme1962

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 154 posts
MS security essentials uninstalled. Avast intalled. It did not ask me for a boot scan. It did do a quick scan automatically. It did not ask me to register but if I click on summary and current status, it says I am secured but it does indicate that the program is awaiting registration, please register. When I hit the register now button, a pop upu come uip stating retrieving invormationation. That goes for a bit then disappears, nothing else happens.

Please advise.
  • 0

#95
helpme1962

helpme1962

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 154 posts
Im doing a quick scan. I'll let you know how that goes. I see an option for a boot time scan. Do you want me to do that?
  • 0

#96
helpme1962

helpme1962

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 154 posts
Also, let me know what I need to do to address the internet connection problem. Do I have to wait until windows is validated to fix this? It's an important part of my job, which starts again tomorrow.
  • 0

#97
helpme1962

helpme1962

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 154 posts
ok quick scan foune not threat. I guess thats a good thing.
  • 0

#98
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Do the boot scan please. Then we will work on the internet issues.
  • 0

#99
helpme1962

helpme1962

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 154 posts
boot scan is running. Looks like it could take a while. I'll let you know as soon as its finished.
  • 0

#100
helpme1962

helpme1962

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 154 posts
ok the boot scan finished. I was watching it, it said it found a corrupted cab file but I cant fine the .txt report. It's supposed to be in c\avast\reports but I cant find the reports file. The boot scan found no viruses accorcing to the user intterface can log window.
  • 0

Advertisements


#101
helpme1962

helpme1962

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 154 posts
Found it.

04/29/2012 19:49
Scan of all local drives

File C:\Windows\SoftwareDistribution\Download\7f9927d52faf1d4d982622321b617980\BITD1E5.tmp|>mpasbase.vdm Error 42127 {CAB archive is corrupted.}
Number of searched folders: 19139
Number of tested files: 437801
Number of infected files: 0
  • 0

#102
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Since you can get to google but cannot do anything we will start with an IE reset.

OK lets reset IE to its defaults

Go to Control Panel
Select Internet Options
Select the Advanced tab
Select Reset
Select apply

Posted Image

Restart IE and see if the problem is resolved
  • 0

#103
helpme1962

helpme1962

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 154 posts
Nice, that worked. I can browse again.
  • 0

#104
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Other than validation what issues remain?
  • 0

#105
helpme1962

helpme1962

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 154 posts
None that I know of now. Hopefully none will rear their ugly heads. Should I let yoou know how I do with the product key tomorrow morning?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP