Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP ! My monitor shows power saving mode


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Right click on the desktop and go to properties.
Then click on the tab at the top that says Settings
Here you will find the resolutions and color bit settings.
  • 0

Advertisements


#17
JINBO

JINBO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
now at BIOS at, integrated peripherals, no option for video or audio the options are

SATA AHCI Mode
SATA Port0-3 Native Mode
USB Controllers
USB Legacy Function
USB Storage Function
Azalia Codec
Onboard H/W Lan
Green Lan
SMART Lan
Onboard LAN Boot ROM
Onboard Serial Port 1

nothing about audio or video... any advice??
  • 0

#18
JINBO

JINBO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
went to the Advance BIOS Features, at bottom there is option of Onboard VGA [Enable If No Ext PEG]

the other choice is [Always Enable], im i at the right track??
  • 0

#19
JINBO

JINBO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
PS : When in windows cannot change the resolution or the bit, its stuck, cannot increase.....
  • 0

#20
JINBO

JINBO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Guys, my eyes are watery and its 4 in the morning, i will update you tomorrow, and thx for today help, hope my video card is ok and dont need change... thx
  • 0

#21
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

went to the Advance BIOS Features, at bottom there is option of Onboard VGA [Enable If No Ext PEG]

the other choice is [Always Enable], im i at the right track??

Yes right place


PS : When in windows cannot change the resolution or the bit, its stuck, cannot increase.....


This would indicate it is not finding the video card correctly.

Guys, my eyes are watery and its 4 in the morning, i will update you tomorrow, and thx for today help, hope my video card is ok and dont need change... thx

No problem Phill and I will be here when you are ready. :thumbsup:
  • 0

#22
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,007 posts
Yep we will be here :thumbsup:
  • 0

#23
JINBO

JINBO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
guys, thx for all the support, sorry i didnt reply yesterday, busy with meetings with the board, now the technician already look at the computer and turns out my (stupid) mistake is that i try to connect my VGA cable usually used for my monitor (LG) to my TV (Sony Bravia) thus the windows drive for the video card crash...... my hardware is okay but i need to repair the windows and luckily i avoided re-format and just have to repair my windows.... my games and all my program registration is intact and all my files are saved..... well let this be a lesson that when you think it would be cool to play League of Legends and watch your fav character owned the house using your ridiculously large TV instead of your monitor at least check if the drive compatible or at least turn the [bleep] thing off first..... well anyway they fix it and now its ready to rumble again.

Thx for all the support during my panic moment, thx....
  • 0

#24
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Congratulations JINBO. :rockon: for a successful resolution for your issue.

I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed us to assist you with your issue and for your patience.
Thank you for choosing GeeksToGo for help. :thumbsup: :ph34r:
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP