Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

trojans tracur, sefnit, maljava AND ghistler software dplayersvr all k


  • Please log in to reply

#16
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 223 posts
my browser is ie. i ran it with add ons disabled but the problem is still there. so it doesnt appear to be an add on. its a very annoying problem because it also sometimes causes my pages to get stuck with the waiting for http://static.ak.fbc...xd_proxy.php... still blinking at the bottom of the page. any other solutions or ideas? this has been happening for about a week and i was assuming it was due to the viruses you helped me clean the other day, but this problem still remains. thank you.

ps - heres a pic of what im talking about. look at the bottom of the pic to see the static ak part. that just continues to blink.

Edited by louuu, 07 May 2012 - 03:09 PM.

  • 0

Advertisements


#17
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 223 posts
heres the pic.

Attached Thumbnails

  • pic.JPG

  • 0

#18
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,012 posts
  • MVP
I can see the address sometimes flash through at the bottom of my browser when I go to the page but it doesn't seem to get stuck there.

Perhaps your DNS is a bit weak?

Start, All Programs, Accessories, right click on Command Prompt and Run as Administrator, Continue. Type with an Enter after each line:


nslookup  static.ak.fbcdn.net

on mine I get:


Non-authoritative answer:
Name: a749.g.akamai.net
Addresses: 204.245.34.153
204.245.34.131
204.245.34.193
Aliases: static.ak.fbcdn.net
static.ak.facebook.com.edgesuite.net

If you don't get the same or similar then try:

nslookup

server  8.8.8.8

nslookup  static.ak.fbcdn.net

Do you get the same this time?



Another possibility is that your firewall is blocking access to that site for some reason. I think Norton has its own firewall. Can you add the site to the exceptions list?

in norton
go to
settings>Network Settings> Smart Firewall >Advanced Settings - CONFIGURE >General Rules - CONFIGURE > and then by clicking ADD button you can add other computers and sites into ur firewall's allow list
  • 0

#19
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 223 posts
i did get the same thing as you, only the address numbers were different. i attached a pic. also, i did the norton firewall adjustment you suggested but that didnt help. this is really strange as its never happened to me before and it only started about a week ago or so. im stumped! if this is not your field of expertise, maybeyou can suggest one of the other geeks to go forums that deal with this type of issue? or do you also handle these type of problems? either way, thanks ron.

Attached Thumbnails

  • pic.JPG

  • 0

#20
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 223 posts
one more thing that may be of help to you. i noticed that this only happens on yahoo.com or yahoo.com related pages. but i do use yahoo for my default search provider and i dont want to change that as ive used it for years. but im only letting you know this in case its of any assistance to you, thanks.

Edited by louuu, 07 May 2012 - 06:03 PM.

  • 0

#21
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,012 posts
  • MVP
Where are you located? It's odd that you get such radically different IP addresses.

Try changing your DNS server to Use the following Server Addresses: 8.8.8.8 and 4.2.2.1:

http://windows.micro...ings?SignedIn=1
  • 0

#22
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 223 posts
i went ahead and changed the dns server as you asked and these are the new results. its a different address number than last time, but not similar to yours. by the way, im in new york. do i need to change the dns server numbers back or remove what i just did?? im not familiar with what that actually does but i simply followed the directions in your link to do it. thank you.

Attached Thumbnails

  • pic.JPG

  • 0

#23
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,012 posts
  • MVP
8.8.8.8 is Google's DNS server. It's in California so not quite as fast as a local one. Leave it like that for now and see if you still have your problem. It at least is giving you different IP addresses for the static.ak.fbcdn.net so that means we are probably using other servers. Perhaps they will be more reliable than the others.
  • 0

#24
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 223 posts
hi ron. ill be leaving the house shortly and won return til about 5pm today. unfortunately there was no difference using the new servers. im still having the same problem. this problem seems like a tough one to solve. should i revert the servers back? and if so, how? do i simply go back to that location and remove the numbers and leave it blank? thanks ron.

ps - im still trying to research this online as well and found the following text that i posted below online. as i said in a prior message, i did put static.ak.fbcdn.net on my restricted sites list and it did solve the problem, but unfortunately i couldnt use facebook when i did this. so this is not a good option as i use facebook alot daily and dont want to have to keep putting it back in and taking it out of the restricted sites each and every time i use facebook. the person below seems to think a work around will be coming, but i dont believe this as not everyone is having this problem and it only started with me a week ago.
-------------------
Go to Tools, internet options, security, restricted sites, sites, copy\paste static.ak.fbcdn.net in box, add and you're done.

This is an issue with Yahoo\IE and facebook. Keep in mind that if you want to use FB you will have to remove static.ak.fbcdn.net from the restricted sites and put it back after you are done. This is just a work around until MS, Yahoo or FB comes up with a perm. fix. Firefox does not seem to have this problem. Good luck

Edited by louuu, 08 May 2012 - 06:48 AM.

  • 0

#25
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,012 posts
  • MVP
I saw that too. Also saw where a guy claimed to fix it in Firefox using AdBlock Plus which he calls ADP. Unfortunately ADP doesn't work in IE.

https://adblockplus.....php?f=2&t=6267

When I try to go to static.ak.fbcdn.net I get a warning that it's not trusted so I wonder if perhaps its a problem with Norton (besides the Firewall). The top search result on the problem is a Norton forum.

Have you tried Firefox? Does it have the same problem?

One guy says:

This is an issue with Yahoo\IE and facebook. Keep in mind that if you want to use FB you will have to remove static.ak.fbcdn.net from the restricted sites and put it back after you are done. This is just a work around until MS, Yahoo or FB comes up with a perm. fix. Firefox does not seem to have this problem.


The facebook Develop bug list has something similar:

http://developers.fa...ce2690c18951531

I wonder if it would make any difference if you put *.static.ak.fbcdn.net in your TRUSTED site list (make sure you uncheck the Require Server Verification (HTTPS) box.)
  • 0

Advertisements


#26
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 223 posts
hi again ron. ive been away all day spending the day with my daughter and grandson. just got back. i have never used firefox nor have any plans to do so. im strictly an ie guy as its what ive used all my life and what i prefer to use. i did try putting the site in the trusted site list, but unfortunately that didnt solve the problem. this ones a real doozy!

i noticed that when i run the yahoo page in compatibility view it seems to eliminate the problem, but unfortunately the page doesnt look too good as it loads weird and not the right size. so since compatibility view makes it look like an older version of ie, it does appear that this is an ie8 problem and ie8 is what i have. a few months back i upgraded to ie9 but didnt like the interface. so i went back to ie8. im only stating this in case you wanted me to try ie9. i just wanted you to know i dont like it.

not sure what you or i can do here? any suggestions? or is this something i just have to live with on yahoo pages? it sucks because this never happened before until a week or two ago. thanks ron.

ps - should i revert the dns numbers back to how it was before? and if so, how? do i go back there and remove the numbers i entered and leave it blank? when i entered the numbers you told me to enter the field was blank.

Edited by louuu, 08 May 2012 - 09:42 PM.

  • 0

#27
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,012 posts
  • MVP
If you want to revert the DNS back to the default you just check the option to Obtain DNS Server Address Automatically then OK.

This appears to be something that is a known problem so I expect Facebook and Microsoft will figure it out in a week or two.

I would advise you to have a second browser like Firefox, Chrome or Opera in case something happens to IE. You don't need to use it just have it as a backup. (But Firefox with AdBlockPlus is so much nicer than IE.)

I'm going off-island tomorrow so won't be on line until late.
  • 0

#28
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 223 posts
i think youre right and this problem will probably go away by itself just as it came a week ago. i appreciate all the effort you made in trying to help me resolve it but it seems it has to be fixed on their end. for now i just cant highlight/paste or use the search accelerators on certain yahoo pages. but besides that everything else is ok so its not too bad. take care ron and thanks again for your kind efforts, theyre all sincerely appreciated.
  • 0

#29
louuu

louuu

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 223 posts
thursday 2pm update: the problem is gone. maybe yahoo/fb/microsoft fixed it because as of last night (wed night) up til now, that problem is no more. i even went to the 2 url pages i had sent you and no problem there either. it seems you were right when you said its a known issue and they would probably fix it shortly. thanks again ron for all your good help and have a great day!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP