Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Suddenly, no default email !


  • Please log in to reply

#1
dumbbroad88

dumbbroad88

    Member

  • Member
  • PipPip
  • 11 posts
Ok, not so suddenly: about 3 months ago, my ability to link with a Contact Us email on any webpage results in "Hotmail can't connect right now" when I know [bleep] well it's working within the confines of my personal mailbox. For some reason, I have lost the ability to use ANY (Gmail, Yahoo, etc) email program to link with a web Contact Us. Gone....

I will not use Outlook so don't go there! Seems there is a major fail in the communication between the outside world and my default email (which still says Hotmail). What on earth can I do? Operating system Windows 7.

Using a lowend Dell Inspiron B120, but it was working fine up til about 3 months back.....
  • 0

Advertisements


#2
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 5,964 posts
Hi dumbbroad88,

Welcome to Geeks to Go!:)

Which browser do you use the most?

Double check to see if your email of choice is set as default:

In Firefox:

Tools > Options > Applications tab and scroll down to find Mail to:

Under Action column click on drop down arrow and set the email client you wish to be default.


See link below for Internet Explorer (IE)

Change the default e‑mail program

For some reason my ISP email client does not display as a choice. Yahoo does though. Not sure why.

Edited by DonnaB, 14 May 2012 - 07:06 PM.

  • 0

#3
dumbbroad88

dumbbroad88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

Hi dumbbroad88,

Welcome to Geeks to Go!:)

Which browser do you use the most?

Double check to see if your email of choice is set as default:

In Firefox:

Tools > Options > Applications tab and scroll down to find Mail to:

Under Action column click on drop down arrow and set the email client you wish to be default.




See link below for Internet Explorer (IE)

Change the default e‑mail program

For some reason my ISP email client does not display as a choice. Yahoo does though. Not sure why.


Thanks for your prompt reply, but this does not work, have tried it countless times....I have 4 options from which to choose, and nothing works or "applies." Any other ideas? I use Internet Explorer, did not like FoxFire, clogged up my drive space...very little space on this beast.


  • 0

#4
Amlak

Amlak

    Member 1K

  • Member
  • PipPipPipPip
  • 1,470 posts
When did it happen exactly? Did it happen once you installed Firefox?

Is Internet Explorer your default browser?

Did you recently disable any add-on for Internet Explorer?
  • 0

#5
dumbbroad88

dumbbroad88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
It happened about 3 months ago, give or take....I use only Internet Explorer, I got rid of Foxfire years ago. Don't think I have deleted or added any add-ons w/Internet Explorer. NO default email works which is very frustrating! I went on Custom (set Defaults) and put Use Current Email Program (which is Hotmail) and still nothing.....I have tried this so many times, it's almost comical now, but extremely inconvenient. I can't answer ads on Craigslist at all (if only email provided), for example.....
  • 0

#6
Amlak

Amlak

    Member 1K

  • Member
  • PipPipPipPip
  • 1,470 posts
Has it been upgraded recently which might've led to this issue?

Have you tried resetting Internet Explorer to default settings?
  • 0

#7
dumbbroad88

dumbbroad88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Don't remember if I have upgraded, think it's been on Explorer 7 for some time now....I do regular Windows updates, etc. How would I restore my default settings? Would I ruin everything else by doing so?
  • 0

#8
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Go start programs accessories, system tools and on there click open IE no add-ons


Try that, but I do not hold out a lot of hope

If that does not work to reset to default
IE
Tools
Internet Options
Advanced.
Reset

No it will not effect your favourities but it will reset and delete as shown on this article
http://support.microsoft.com/kb/923737

Before resetting try this

You need to make sure that cookies are enabled ( internet options, privacy tab, set to MEDIUM
Make sure you do not have any cookie blocking software installed (firewall program) - that could be the favourite - which Firewall
Make sure your system date / time / month / year and especially time zone settings are correct for the location you are at.

What message do you get when you click on the email address that would normally then open outlook/hotmail etc

and what happens if you copy and paste it as here
http://www.craigslis...plying_to_posts
  • 0

#9
dumbbroad88

dumbbroad88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Thank you, will try this! I have no cut and paste option at all when I right click on Craigslist's emails.....vvery annoying all of it. Not very computer savvy but will try to reset Internet Explorer......
  • 0

#10
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Please confirm - on right click there is no COPY not cut, as you cannot of course cut from there.
  • 0

Advertisements


#11
dumbbroad88

dumbbroad88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Ok just "copy shortcut" on right click, (which does nothing) nothing else, and cut and copy are not clickable....

Edited by dumbbroad88, 16 May 2012 - 12:42 PM.

  • 0

#12
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I am sorry to labour the point but you hold the mouse on left button and highlight the email address, you then right click and click copy
Copy will not be there until you have highlighted (selected ) the address

I do appreciate that this is NOT the full solution but I would like to know if that works please.
  • 0

#13
dumbbroad88

dumbbroad88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Does not work on this machine (laptop). I guess I will just give up, the IE reset looked too scary to proceed, thanks anyway.....
  • 0

#14
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Have you tried the IE no add-ons I sent you.

Go start programs accessories, system tools and on there click open IE no add-ons


Have you tried my other suggestions, if thr above does not work.
See my post, before restting try etc

On the other you hold down the left button and move across the address with the touchpad.
It highlights it.

If that does not work, there is something wrong with the touchpad and buttons.

Your choice but why give up, I have only just started.
  • 0

#15
dumbbroad88

dumbbroad88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
I have no add ons, just checked......my touchpad highlights everything or nothing. I think this entire Dell is messed up, to be honest....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP