Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blank screen


  • Please log in to reply

#1
babu12

babu12

    New Member

  • Member
  • Pip
  • 7 posts
Here is my problem: I am trying to repair windows XP, but, after a few minutes (depending) I get a blank screen. This happens in the middle of repair (after the chose window to repair screen)
If I try to restart in normal mode I get the blank screen just after the windows screen. If I run diagnostic, I get the blank screen in the middle of the memory check.
I get it after 5 or 10 minutes while in BIOS or in DOS.

Why do I need to reinstall Windows you, might ask. A month ago I got a rootkit virus. It infected the boot sector, plus multiple over thing. I removed the malwares and viruses and installed Kaspersky anti-virus trial. After a month I removed it to reinstall Norton which came with my internet service. When it was installed, the system froze at restart. It would be loading but nothing happened. I called Norton; they try to resolve the problem. The third guy seemed to know what he was doing, cleaned the computer. Reinstalled Norton, and it froze like before. He told me that the virus may have caused damaged to the operating system. It sounded like a good story so I believed it. I started the repair and that's when the troubles really started. Now I can even go in safe mode or recovery.

Any idea?

Someone started talking with me in chat and help me retreave my login name, but when I loged in it terminated the cchat and now I don't know where the chat is located on the site. I wanted to thank the guy who help me.
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I have deleted your other topic for duplication. Please do not duplicate your topic as that can create a possible conflicting assistance being given.

You say you get a blank screen during diagnostics and doing a memory check. What programs are you using to do these tests?

If you want to thank the individual who helped you then you might post in the Feedback Forum so everyone can see it and maybe the person who helped you will be notified or see it.
  • 0

#3
babu12

babu12

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Hello
I solve the problem or maybe problems.
I re-sat tthe memory stick, after that I was able to go into bios and stay. The windows XP repai worked. But when I tried to go into safe mode after re-boot, I got the blue screen, so I had to do a complet re-install. Usualy when you do that the problem goes away... LOL.
I ran the diagnostic from pre boot menu, then the diagnotics from the Dell utility disk. Everything was fine.
So now I am reinstalling my programs, it's going to take me a while... But anyway I wanted to tell you to help others.
It all started with a rootkid virus.

Thanks guys.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thanks for letting us know. :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP