Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Error Message


  • Please log in to reply

#1
Brulee46

Brulee46

    New Member

  • Member
  • Pip
  • 1 posts
When I boot system I receive error message while taskbar, utilities, desktop icons load up> "Open Service 1060 Error" and "Initialization Error"
Thanks for your time and recommendations on resolving errors
Desktop-Lenovo H330/windows 7/ 4GB Memory
Antivirus-Comodo
Antispyware-SpyBot Search& Destroy/Super Antispyware
System Maintenance- CCleaner

I have uninstalled some programs within the last 10 days
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Hi Brulee46 ... :wave: ..:welcome:

its probably one of the programs you uninstalled...so click on start...type in msconfig...select it in the results above...click on the startup tab...
drag that window open so we can see everything then get a screenshot for us and post it back here
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP