Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer starts on blue screen and reboots all the time


  • Please log in to reply

#136
Maria10

Maria10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
Hi Amlak,

I have deleted the 2 files and the recycle bin is now empty.
I have an Ethernet cable at hand already... so we an connect to the internet.

But i've just made a mistake and clicked on the link and ran the file on the computer, i am afraid :upset: I hope i didn't ruin it by doing this... pls let me know if we need to remove it.

Cheers
  • 0

Advertisements


#137
Amlak

Amlak

    Member 1K

  • Member
  • PipPipPipPip
  • 1,470 posts
I'm pretty sure nothing dangerous would come from running it. I just didn't want to instruct you to run anything like that without approval first.

But since you already did, can you show me if there's still a yellow mark next to Ethernet controller in Device Manager? If not, you should now be able to connect via the cable.
  • 0

#138
Maria10

Maria10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
Hi Amlak,

I checked on drive C: and the Ethernet yellow mark is gone... and i can connect to the internet now. ;)
  • 0

#139
Amlak

Amlak

    Member 1K

  • Member
  • PipPipPipPip
  • 1,470 posts
Run the ThinkVantage program now. If you get a missing .NET Framework error, then just download and install this: http://download.micr...5a/dotnetfx.exe
  • 0

#140
Maria10

Maria10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
Hi Amlak,

I have tried to run the ThinkVantage which you sent me previously but it isn't working, then i tried to check the updates from the IBM Lenovo webpage, and it runs up to 15% after that a pop up message:

"The system Update Server is currently unavailable. Please try again later." :upset:

is there any chance that my C:WINDOWS is not updated and i cannot get the ThinkVantage to run on the old version of this C: WINDOWS??
  • 0

#141
Amlak

Amlak

    Member 1K

  • Member
  • PipPipPipPip
  • 1,470 posts
There's nothing wrong with the version of your Windows (it does need one more Service Pack, but I doubt that's the issue).

What's the error message that pops up when you run the program?

We may have to install more drivers manually then (there'll be some trial and error with some of them, just to let you know).
  • 0

#142
Maria10

Maria10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
Once i click on the ThinkVantage and it goes to the ThikVantage System Update, i go to the 2nd option Get new updates, it starts running the program once it reaches 15% of the process i get the following message and it stops running.

"The system Update Server is currently unavailable. Please try again later."
  • 0

#143
Amlak

Amlak

    Member 1K

  • Member
  • PipPipPipPip
  • 1,470 posts
Hey, Maria10. Please run OTL.exe again and make sure all the options are set to None (as I'm only interested in what the custom scan yields).

Then paste in the following into the text box:

HKEY_LOCAL_MACHINE\SOFTWARE\Lenovo\System Update

Then click Run Scan. Once it's done scanning, a text file should appear. Please paste it in your next reply.
  • 0

#144
Maria10

Maria10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
OTL logfile created on: 6/20/2012 12:52:32 PM - Run
OTLPE by OldTimer - Version 3.1.48.0 Folder = X:\Programs\OTLPE
Microsoft Windows XP Service Pack 2 (Version = 5.1.2600) - Type = SYSTEM
Internet Explorer (Version = 6.0.2900.2180)
Locale: 00000809 | Country: United Kingdom | Language: ENG | Date Format: dd/MM/yyyy

2.00 Gb Total Physical Memory | 2.00 Gb Available Physical Memory | 89.00% Memory free
2.00 Gb Paging File | 2.00 Gb Available in Paging File | 97.00% Paging File free
Paging file location(s): C:\pagefile.sys 1524 3048 [binary data]

%SystemDrive% = C: | %SystemRoot% = C:\WINDOWS | %ProgramFiles% = C:\Program Files
Drive C: | 20.02 Gb Total Space | 13.72 Gb Free Space | 68.51% Space Free | Partition Type: NTFS
Drive D: | 35.87 Gb Total Space | 4.45 Gb Free Space | 12.40% Space Free | Partition Type: NTFS
Drive E: | 980.13 Mb Total Space | 954.53 Mb Free Space | 97.39% Space Free | Partition Type: FAT
Drive X: | 284.12 Mb Total Space | 0.00 Mb Free Space | 0.00% Space Free | Partition Type: CDFS

Computer Name: REATOGO | User Name: SYSTEM
Boot Mode: Normal | Scan Mode: All users
Company Name Whitelist: Off | Skip Microsoft Files: Off | No Company Name Whitelist: On | File Age = 30 Days
Using ControlSet: ControlSet001

========== LOP Check ==========

[2012/06/19 11:48:31 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Administrator\Application Data\Lenovo
[2012/06/19 11:46:57 | 000,000,000 | ---D | M] -- C:\Documents and Settings\All Users\Application Data\Lenovo
[2008/07/06 15:29:49 | 000,000,000 | ---D | M] -- C:\Documents and Settings\All Users\Application Data\PC Drivers HeadQuarters
[2012/06/19 11:09:00 | 000,000,256 | ---- | M] () -- C:\WINDOWS\Tasks\Check Updates for Windows Live Toolbar.job

========== Purity Check ==========



========== Custom Scans ==========


< HKEY_LOCAL_MACHINE\SOFTWARE\Lenovo\System Update >
"HelloClientLevel" = HelloLevel/8.06.00
"BuildDate" = 2011-7-25
"DefaultLanguage" = EN
"InstallationDir" = C:\Program Files\Lenovo\System Update\ -- [2012/06/19 11:12:19 | 000,000,000 | ---D | M]
"LanguageOverride" =
"LastLaunchedArgs" =
"Version" = 3.15.0017
"Vendor" = UNDEFINED
"NumberOfCriticalPending" =
"LastNumberOfUpdatesInstalled" =
"LastCheckForUpdatesDateTime" = 2012-06-20 02:16:45

[HKEY_LOCAL_MACHINE\SOFTWARE\Lenovo\System Update\Preferences]
< End of report >
  • 0

#145
Amlak

Amlak

    Member 1K

  • Member
  • PipPipPipPip
  • 1,470 posts
Hey, Maria10. Open OTL again and paste the following into the text box:

:REG
[HKEY_LOCAL_MACHINE\SOFTWARE\Lenovo\System Update]
"Vendor"="THINK"

Then click Run Fix.

Once the fix is processed, paste the the content of the resultant log in your next reply ... and check if the program runs perfectly now.
  • 0

Advertisements


#146
Maria10

Maria10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
Hey Amlak,

Spot on !!!!

As you said now ThinkVantage is functioning properly :) I attached the report for that...

I had 19 system updates to download, one of them didn't finalise but i manage to fix it later.

Anyway, all the other stuff like wireless seems to be working fine.

What shall we do with D: drive? and the 2nd WINDOWS we have there?

Thank you !!! You are doing a fantastic job ;)

Attached Files


Edited by Maria10, 18 June 2012 - 01:11 PM.

  • 0

#147
Amlak

Amlak

    Member 1K

  • Member
  • PipPipPipPip
  • 1,470 posts
Hey, Maria10. Very good news indeed. This is all thanks to your cooperation and patience, too. :thumbsup:
Check the Device Manager and tell me if there are any yellow marks left? How's the display now by the way?

Next set of instructions coming up soon.
  • 0

#148
Maria10

Maria10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
We still have a couple of yellow marks:

? Video Controller
? Video Controler (VGA Compatible)

Display is ok... last time i did change the configuration on Control Panel (Display)

Cheers
  • 0

#149
Amlak

Amlak

    Member 1K

  • Member
  • PipPipPipPip
  • 1,470 posts
Hey, Maria10. Let's manually install the video display driver ourselves then. There might be a bit of trial and error involved, but I'm hoping the first one would be the right one for your model.

Download the following:
http://download.leno...es/7ld140ww.exe

Once downloaded, double-click the file to extract its contents to your hard drive.
The default location is C:\DRIVERS\WIN\DISPLAY

Go to C:\DRIVERS\WIN\DISPLAY and double-click the Setup.exe file to run it and let it install the driver.

If the Setup refuses to install the driver, then it may be another driver that's compatible with your model.

If the first driver won't install, then do the following. Otherwise, skip this piece of instructions within the quote box.

Download:
http://download.leno...es/79d179ww.exe

Then run the file and follow the prompts as you go along.


You will most likely have to restart your system after installation (if all things go well). So restart the system and let me know if the yellow marks are still there next to those items in the Device Manager.
  • 0

#150
Maria10

Maria10

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts
Great job!!!

No yellow marks left on Device Manager...

There are WINDOWS updates available (59 updates) i was wondering, shall i run these updates?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP