Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

only some sites load


  • Please log in to reply

#1
korndog1987

korndog1987

    New Member

  • Member
  • Pip
  • 1 posts
ok so here is the deal.. when i try to get on facebook or youtube or a few other sites it comes up...



Internet Explorer cannot display the webpage

What you can try:

Diagnose Connection Problems

More information
This problem can be caused by a variety of issues, including:
•Internet connectivity has been lost.
•The website is temporarily unavailable.
•The Domain Name Server (DNS) is not reachable.
•The Domain Name Server (DNS) does not have a listing for the website's domain.
•There might be a typing error in the address.
•If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.


ok so thats crap cuz im online right now... sites like yahoo and this one come up but sometimes that mesage comes up and i have to refresh the page and then im good... so whats the deal? i have useed "Malwarebytes Anti-Malware", and Mcafee anti V and i notthing comes up. when i tryed to find somewere online to help me fix it the ideas were to delete cookies and historey and all of that stuf... tryed it, still dont work. i am useing the newest internet exsplore but i have also downloaded fire fox and it is saying...



The connection has timed out


The server at facebook.com is taking too long to respond.

The site could be temporarily unavailable or too busy. Try again in a few
moments.
If you are unable to load any pages, check your computer's network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.


so ya. i dont know what else to do? i have a nintendo wii hooked to my wii fi and it seems to work fine, i can get on facebook with it ( very slow but thats normal) ... so why is it acting like im not online when clearly i am??


ohh and im not even shure if i put this in the right place but i been looking for ansers for about 5 hours now and im so tired of reading my eyes hurt. i tryed to find somewere to place this topic that whould be good but this was the best i chould find. if anyone chould help me in anyways, plezzz do

Edited by korndog1987, 01 June 2012 - 07:26 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP