Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Adobe Flash Player


  • Please log in to reply

#1
ginnyjoe

ginnyjoe

    Member

  • Member
  • PipPipPip
  • 242 posts
My friend is trying to connect her Toshiba laptop to her tv. It works for about 5 minutes then says no signal. Here is the message I get on her computer. Adobe Flash Player Toshiba Media Control plug in failed to start. Should I reinstall adobe or is there a plug in I should look for. Hope I am able to get help here.Seeing as her computer seems to be the problem I asked here. Thanks
ginnyjoe
  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,895 posts
Hi ginnyjoe

This may help http://aps2.toshiba-tro.de/tmc/ if no joy please post the model name, number of both the Toshiba and the TV + the version of IE that is in use and the OS, Vista or W7.
  • 0

#3
ginnyjoe

ginnyjoe

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 242 posts
I did as told but no luck. The TV is Haier and using Firefox with windows 7. The Laptop is a Toshiba. Hope this helps.
  • 0

#4
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,895 posts
Sorry but not enough details about the TV or the Toshiba to allow us to do any research, please look at the attached links and you will understand why we need the exact details, some models of the brand of TV http://www.haier.com...ducts/tv/ledtv/ and just one model name of notebook that Toshiba produce http://en.wikipedia....shiba_Satellite

Check that you have the latest version of Java http://javatester.org/version.html
  • 0

#5
ginnyjoe

ginnyjoe

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 242 posts
ok as soon as I can go to her place I will get that information. Thanks
  • 0

#6
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,895 posts
Ok, reply when you can.
  • 0

#7
ginnyjoe

ginnyjoe

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 242 posts
Well finally found out what the problem was. Even though she had a new cable running from the tv to the laptop that turned out to be what was causing all the problems. Got a new cable and it has been working perfectly. Wow just because it was new never thought to check that until I said that it seems to be the only thing that was not checked.Thank you very much for all your help.

ginnyjoe
  • 0

#8
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,895 posts
Glad to hear that the issue is resolved and thank you for posting the solution so that it may help others :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP