Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ethernet Problems


  • Please log in to reply

#16
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
Another thing that you could try is creating a new user.
http://www.howtogeek...t-in-windows-7/
To see if it can connect just make it an admin.

Once you have completed everything then give me a fresh minitoolbox log please.

Edited by rockmilk, 16 June 2012 - 11:30 AM.

  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Another thought is does your friend and you have the same ISP?
How about method of connecting? Do you both use a modem or a router?
Rockmilk is on the right track by creating a new account and seeing if the default settings will allow you to connect. Still no joy reboot and go into Safe Mode with networking and let us know if it connects then.
  • 0

#18
AmandaStudent1

AmandaStudent1

    New Member

  • Member
  • Pip
  • 1 posts
For some reason, I cant log back into my other account on this computer through facebook. Ah well.
Anyway, it works! I needed to make a new account.
Thank you for all the help!
  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
That actually shows that there is a service or a driver not working correctly.
Rockmilk should be able to now find the issue with you since we have narrowed the possible problem down. :thumbsup:
  • 0

#20
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
Since you say that you bought this computer from a family member to do you want to try and fix the other account?Or just keep the new account and customize it to your liking?
  • 0

#21
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
Although if you did uninstall Microsoft Security Essential then I suggest that you install one of these below.

Install Avast.
http://www.avast.com/download-software

Or Avira
http://www.avira.com...-free-antivirus Choose only one!!
  • 0

#22
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
If you would like to try and repair the connection from the other account then please do the following.

First Log into the new Admin Account that you just created.Then use Drivermax to to update your Ethernet Driver just make sure to uncheck the boxes

Highlighted in the screenShot below.

http://www.innovativ....com/drivermax/


drivermax.JPG


2NDLog into the old Account and confirm that you disabled the Local Area Connection 2.Hit the start button and then control panel then network

and sharing Manage network connections then select disable for::::


Ethernet adapter Local Area Connection 2:




Then go through the process in the link below for the Local area connection that is not disabled.

http://windows.micro...TCP-IP-settings



Open your device manager hit the start button then right click on computer then select properties then select device manager.

In device manager, click the View menu and select Show hidden devices

Then Click the view menu again select devices by connection.

Then scroll down right click and uninstall the drivers listed below,dont worry these will be reinstalled upon reboot by windows.


A F D driver for Winsock
Net BT
Net Io Legacy Support Driver
Tcp/ip Protical Driver
Tcp/ip Registry Compatibility
NSI proxy Service



Please go here and Download and run Erunt To Back-up Your registry.This is standard when doing any adjustments with the registry.

http://www.larsheder...nline.de/erunt/



Install the Microsoft Windows 7 Home Premium (X64) File from the site below.This file will set your Services Back to default.

Make sure and download the file under the heading Default Windows 7 Service Pack 1 Services Start Key:
http://www.blackvipe...v100.zip?7501a5 (direct Link File you need)

http://www.blackvipe...gistry-files-2/ (source of direct link)

Reboot and check the connection.

If no connection then Hold the windows Key and R at the same time type cmd this will open an Elevated command prompt.Then type each Entry listed below

hitting enter after each.


ipconfig /flushdns
ipconfig /registerdns
ipconfig /release
ipconfig /renew
net stop "dns client"
net start "dns client"
exit


Reboot and check Connection If still no Connection the post a fresh MinitoolBox please.

Edited by rockmilk, 17 June 2012 - 01:10 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP