Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Stick modem to explorer path corrupt maybe?


  • Please log in to reply

#1
ding dong

ding dong

    Member

  • Member
  • PipPipPip
  • 358 posts
I am having incongruencies with what my Virgin window reception bars are telling me and IE when it goes slow or doesnt open at all.

The clip shows that I have at least 3 bars which is average speed but click on Google/IE to connect and its slow as. Takes ages and I have tried all sorts of things without success.

Help apprecuiated.

Attached Thumbnails

  • Capture.JPG

  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try installing firefox or chrome and see if you have the same issue...
does this only happen at certain times of the day...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP