Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LAN file sharing


  • Please log in to reply

#1
raptorz546

raptorz546

    New Member

  • Member
  • Pip
  • 2 posts
hello all, new user here! anyway i was wondering if you guys could help out with a problem im having. all i want to do is enable file sharing between two computers. so far i think i have everythign set up right, i can ping the computer and all that stuff. but for some reason i still can't just send a file over there. i have assigned the two computers an IP. but other than that i don't really know what to do.

thanks!
  • 0

Advertisements


#2
raptorz546

raptorz546

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
also if it matters i have windows xp sp2 on both computers and sygate personal firewall on mine. i am using a d-link 10/100 dual speed hub with switch.
  • 0

#3
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Hello there,

For starters, you will want to make sure that both machines have "Client for Microsoft Networks", and "File and Printer Sharing for Microsoft Networks" enabled. Then, on the machine that you want to share a folder, right click on the folder that you want to share, and go to properties. There will be a tab at the top that says "Sharing". Click it. Then, you will see a link at bottom that should say something like, "I understand, blah, blah, Just enable file sharing". Click that. Enter a share name for the folder. Accept it. It should be shared. You will want to make sure that both PC's are in the same Workgroup also. Do this by right-clicking on the "My Computer" icon, go to "Properties", Tab at top called "Computer Name", click it. The window that displays next shows the computer name and workgroup. Do this on both machines and make sure they match. If not, click Change on one of them, and change it to the same as the other. Does not really matter what the name is. Common ones are WORKGROUP and MSHOME. Then, you should be able to see each other. Please post back if any problems.

Greazy Mcgeezy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP