Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Computer Rebooting Suddenly

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
I had to pick one forum to post in but I am not at all sure if this is a hardware or software problem. I've been trying to solve it for months so have done lots of stuff already. I apologize for the length of this:

I have been having a problem for about 3 months of my computer abruptly rebooting. This is very intermittent. Sometimes it doesn't happen for a few days and then it will happen 3 times in 5 minutes. Many efforts have been made to solve this to no avail, including taking it in to the computer shop that put it together. They looked at the hardware and everything looked fine, they ran diagnostics, ran the computer for a couple of days and it never rebooted. I brought it home and and that same evening it rebooted twice. Computer was built about 9 months ago based upon parts that I purchased. I am using Windows 7. At the end of this message is a list of the parts.

Information that might be relevant:

1. The rebooting only happens when I have World of Warcraft open. It has rebooted when WoW has been open but I haven't even been logged in yet (that is I was at the login screen when the rebooting occurred). For a while it seemed to always reboot whenever I visited the reforger. It seemed to be more likely to reboot if I had the reforging box open or if I was at a vendor screen for a long time. That has seemed to go away recently though. There is no clear time now when it reboots. It even reboots sometimes when I have WoW minimized or I'm at the login screen.

2. I posted on the official WoW forums and it was suggested that it might be overheating. I didn't think so, but tried several programs to monitor heating and there was no problem. The computer shop also looked into it and says there is no overheating. I ran ASUS utilities, FurMark and several others that I can't remember.

3. I deleted my WoW installation, downloaded the software again, and reinstalled it. I copied over my addons folder but that was all. It still continued to crash.

3. I updated my video drivers. After that I didn't have a reboot for several days, but then it started rebooting again.

4. I use two monitors. I typically have WoW on one monitor and something else on the other monitor. The something else varies -- browser, Excel, etc. That doesn't seem to correlate with the rebooting. It can reboot even when I'm not doing anything actively. For example, if I leave my computer for awhile or overnight, I will come back to find it rebooted while I was gone.

5. When I took the computer to the shop they kept it a day and were ready to send it back since the problem hadn't occurred. I told them about the fact it only occurs when WoW is open so they opened up a trial account and kept WoW open for about 18 hours and the computer never rebooted.

6. After the computer came back, and it started rebooting, the only thing I could think of was to reformat the C drive to see if that would help. My C drive was a 120 GB Intel SSD. I had WoW installed on that drive. I also have a 1TB drive where I keep data and most programs. The SSD drive only had about 18 GB of space left, so I decided to take the opportunity to install a new larger drive. So, I bought a 256GB Crucial SSD drive. Installed it and installed Windows 7 and a very few programs on it. I also reinstalled WoW (copied it over since reloading had done nothing to help before). I did not reformat the 1TB drive but have reinstalled some of the programs that are on it. Within a few hours, the computer was rebooting again when I played WoW.

7. Because it was rebooting with no blue screen, I sent into the startup and recover settings and made it where it doesn't automatically restart. I have had it crash several times since doing that. I still do not get a blue screen.

8. I ran memtest and memory is fine. I also found a program called WhoCrashed and had it analyze and it basically just found that I had an unknown critical error.

Using event viewer, a recent crash said the following:

I did go look at the event viewer and found the following:

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2012-07-02T19:53:00.574803700Z

EventRecordID 4149


- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer snow

- Security

[ UserID] S-1-5-18

- EventData

BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 0

9. Also I ran SIW which said:

Sensor Value Min Max
ASUSTeK Computer INC. P8Z68-V PRO
CPU VCORE 0.82 V 0.82 V 1.22 V
VIN1 1.01 V 1.01 V 1.02 V
AVCC 3.28 V 3.28 V 3.28 V
3VCC 3.26 V 3.26 V 3.28 V
VIN4 1.00 V 1.00 V 1.00 V
VIN6 0.83 V 0.82 V 0.83 V
SYSTIN 33 C (91 F) 32 C (89 F) 33 C (91 F)
CPUTIN 60 C (139 F) 60 C (139 F) 60 C (139 F)
AUXTIN 36 C (95 F) 36 C (95 F) 36 C (96 F)
TMPIN3 27 C (80 F) 27 C (80 F) 33 C (91 F)
CPUFANIN 1241 RPM 1238 RPM 1262 RPM
AUXFANIN2 1250 RPM 1228 RPM 1250 RPM
Intel Core i7 2600K
Core #0 38 C (100 F) 37 C (98 F) 44 C (111 F)
Core #1 38 C (100 F) 38 C (100 F) 43 C (109 F)
Core #2 35 C (94 F) 35 C (94 F) 42 C (107 F)
Core #3 32 C (89 F) 32 C (89 F) 39 C (102 F)
Package 39 C (102 F) 38 C (100 F) 45 C (112 F)
Package 6.81 W 6.11 W 38.45 W
IA Cores 2.25 W 1.55 W 33.83 W
GT 0.12 W 0.12 W 0.12 W
Assembly 38 C (100 F) 38 C (100 F) 38 C (100 F)
NVIDIA GeForce GTX 580
VIN0 1.01 V 1.01 V 1.01 V
TMPIN0 60 C (139 F) 60 C (139 F) 60 C (139 F)
FANIN0 1770 RPM 1770 RPM 1800 RPM
Fans PWM
FANPWMIN0 48 % 48 % 48 %

10. While my computer was in the shop, I used my "old" computer. It has very similar programs on it as my current computer. I used it with the same monitors, same UPS, same outlet and had no problems with it. So that seems to imply this is something to do with the hardware on my new computer....

I am at a loss to know what to do next. While it sometimes will go a couple of days without rebooting, on other days it will reboot many times. The computer store (who has worked on my computers for years) ran diagnostics, looked at everything, and ran the computer for a couple of days and it never rebooted. That made it seen like this isn't a hardware problem. But, I put in a new SSD drive and new installation of the OS and within a very short time the rebooting started again. It seems like this might be some sort of software problem, but removing and reinstalling WoW and the OS (actually everything on the C drive) didn't help....

For a brief time I thought it might be Dolby Axon which I had installed on the 1 TB drive. The first rebooting that I had (back in April) was the day I installed Dolby Axon. When I put in my new C drive yesterday, I reinstalled Dolby Axon on my 1TB drive (so it would show up on the program list on the start menu) and shortly after that I had my first reboot with the new C drive. So I uninstalled Dolby Axon and installed it on the C drive so see if that made a difference. It didn't, I still rebooted. Then I uninstalled Dolby Axon entirely. A few hours later I had a reboot. So it seems the Axon thing is coincidental.


Intel 510 Series (Elm Crest) SSDSC2MH120A2K5 2.5" 120GB SATA III MLC Internal Solid State Drive (SSD) - Original Drive - I now have a 256GB Crucial SSD drive

EVGA 03G-P3-1584-AR GeForce GTX 580 (Fermi) 3GB 384-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

Noctua NH-D14 120mm & 140mm SSO CPU Cooler

Thermaltake Level 10 GT Snow Edition (VN10006W2N) White and Black SECC / Plastic ATX Full Tower Computer Case with 4 Fans-1x 200mm side fan, 1x 200mm top fan, 1x 200mm front fan and 1x 140mm rear fan

AFT PRO-55U All-in-one USB 2.0 Card Reader

ASUS Xonar DX 7.1 Channels PCI Express x1 Interface Sound Card

CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Low Profile Desktop Memory Model CML8GX3M2A1600C9

Sony Optiarc CD/DVD Burner Black SATA Model AD-7260S-0B

ASUS P8Z68-V PRO LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS

Intel Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel HD Graphics 3000 BX80623I72600K

SAMSUNG Black Blu-ray Combo SATA Model SH-B123L/RSBP LightScribe Support

Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

CORSAIR Professional Series HX850 (CMPSU-850HX) 850W ATX12V 2.3 / EPS12V 2.91 80 PLUS SILVER Certified Modular Active PFC Power Supply
  • 0




    New Member

  • Member
  • Pip
  • 1 posts
It appears something on you're PC doesn't like WoW (or god is trying to tell you something!).

I'm assuming you had a look in you're video settings in WoW to make sure everythings in working order? Make sure you don't have everything set to ultra, put it all to low and keep it there until the issue is resolved (if it no longer occurs then it's your graphics card being a miserable [bleep])

Is your version of Windows 7 a legit copy?

Have you tried another version of Windows? Or another Windows 7 installation?

Do you know anybody who has spare parts laying around that you could use as a trial and error method? Ie testing another graphics card for 18 hours, if that doesn't work test different memory for 18 hours, then PSU.
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
That is a really good idea about running WoW on low to see if that makes a difference. I have gone in and changed it to do that. So, we'll see if that makes a difference.

I spent 3 hours today playing SWTOR (which I hadn't played in a couple of months) to see if I would reboot playing it, but had no reboots. Still, I've sometimes gone a couple of days without reboots so that isn't long enough to know for sure. I'm going to play SWTOR a lot the next few days to see if I will reboot playing.

Yes, Windows 7 is legit. I haven't tried another version. I did do a clean install on a new SDD and that made no difference.

Don't know anyone with any spare parts. If I think it is the graphics, I could take out the Nvidia card and just use the graphics on the motherboard.


I changed WoW to low graphics and within half an hour of starting playing I had a reboot. What is striking is that I played SWTOR - on very high graphics - for 3 hours before playing WoW and had no reboots. I would say that this is something specific to WoW and it is not hardware. However... I already deleted WoW entirely and redownloaded the software from Blizzard and installed it. I did copy over my Add ons but that really should be an issue I wouldn't think.

Edited by Koshka, 06 July 2012 - 12:35 AM.

  • 0




  • Moderator
  • 34,114 posts
Just a thought but try turning off Hardware Acceleration in WOW and see if that helps.
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
So, far it appears that (to my surprise) changing WoW from DX9 to DX11 has solved the problem.
  • 0




  • Moderator
  • 34,114 posts
So that is 3 days of no issues correct?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP