Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

broken codec?


  • Please log in to reply

#1
magic_mat

magic_mat

    New Member

  • Member
  • Pip
  • 4 posts
i did some video recording with my camera and i came out fine
but i just reinstalled windows xp and i put the videos back on and now when i play it small and big blocks appear through out the video

Attached Thumbnails

  • 1.GIF
  • 2.GIF
  • 3.GIF

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did you install all Windows updates and also install the same version of Media Player
  • 0

#3
magic_mat

magic_mat

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i only have done service pack 1 and thats all i have ever done! (dont like the others)
plus i have installed divx pro 5 and the newest media player
all the same as before realy
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did you try these

http://www.microsoft...&displaylang=en
  • 0

#5
magic_mat

magic_mat

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
just installed it
but still the same

any thing else?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP